Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

MCasting blocked from VLAN to ETH 3Com NBX

I have a new Cisco 871 with this config:

ip subnet-zero

ip cef

!

!

no ip domain lookup

ip domain name yourdomain.com

ip multicast-routing

no ip igmp snooping

!

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

ip address 10.1.3.250 255.255.0.0

ip igmp version 3

duplex auto

speed auto

!

interface Vlan1

ip address 10.2.3.1 255.255.255.0

ip igmp static-group *

ip igmp version 3

!

router rip

version 2

network 10.0.0.0

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.1.3.5 permanent

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

no cdp run

I am trying to get a POE switch (plugged into F0) and phone (plugged into POE switch) to talk back over the F4 port to our NBX Phone system. F0 is a member of VLAN1.

I get power on the phone, and with my PC plugged into the phone tether port, I get an IP and can ping, etc. The only thing not working is the phone picking up a registration from multicasting from our NBX.

Thing is -- I know its something being blocked on this new 871 VLAN/Multi/Broad/Unicasting because if I bypass it the phone works fine.

Since this is an smaller 871 - PIM, Sparse, Dense, etc. all are not available to me.

I was hoping to get this router in our remote office this evening but I cannot for the life of me figure out how to get the router to just pass on all multicasting.

Can anyone make any recommendations?

Thanks!

2 REPLIES
Hall of Fame Super Bronze

Re: MCasting blocked from VLAN to ETH 3Com NBX

F4 and F0 are on different subnets. In order to transport multicast packets between subnets, it must be routed.

You've already stated this router does not support PIM so you have 2 choices.

1) Have only one Vlan

2) Get a device that support multicast routing and enable it on both Vlans.

HTH,

__

Edison.

New Member

Re: MCasting blocked from VLAN to ETH 3Com NBX

What version of IOS are you running?

And when you say the phone doesn't work, do you mean it can't find the PBX or it doesn't have a dial tone? (Phone appears to register, shows time and extension, but doesn't work)

335
Views
0
Helpful
2
Replies