Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ME3600 Service Instance problems

Hi guys,

My first post, please go easy on me

We are running an 100Mb Ethernet circuit from Site A to a core network hub Site B

We have no VLAN at site A

We have VLAN 506 at site B

We are trying to use Service Instances to POP VLAN from the A end, but can only see one direction

A ping to 255.255.255.255 from the CPE succeeds A End, in that it is heard on the subinterface at the core B End. Pinging from the CPE to the core fails, as the next hop ARP entry is listed as Incomplete.

The core has a valid ARP entry for the CPE, but pinging from the core to the CPE does not reach the customer site.

It appears that tags are being stripped somewhere unidirectionally. Config below.

// CPE

!

interface GigabitEthernet0/0.506

encapsulation dot1Q 506

ip address 192.168.110.2 255.255.255.0

!

// CORE

vlan 506

!

service instance 506 ethernet

description ETH:: THUS ID ON-00039037, Red Funnel_Terminal 1_SO14 2AQ_30/100Mb

encapsulation dot1q 506 second-dot1q 506

rewrite ingress tag pop 2 symmetric

service-policy output 30720k

bridge-domain 506

!

interface Vlan506

ip address 192.168.110.1 255.255.255.0

end

Can yuo spot anything we are doing wrong?

Many thanks

James

  • WAN Routing and Switching
Everyone's tags (3)
1 REPLY
Cisco Employee

ME3600 Service Instance problems

Hi James,

Why there is double tag of 506?

HTH,

Lei Tian

370
Views
0
Helpful
1
Replies