Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

mem swap back to original now it is not working

my first router had issues saying the the requirment exceed the available memmory and kept cycling through rommon. so i did a tftpdnld to delete all memmory and reload the flash. nothing happend so i thought it might be the memmory module. i took the memmory from another router exactly the same and swapped everything and it did the same thing still, so i thought it could be the motherboard.

anyways, i then swapped the memmory back to the original router that was working perfectly fine and noe it is cycling through and saying this>>>

System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)

Copyright (c) 1999 by cisco Systems, Inc.

TAC:Home:SW:IOS:Specials for info

C2600 platform with 32768 Kbytes of main memory

program load complete, entry point: 0x80008000, size: 0xf14944

Error : memory requirements exceed available memory

Memory required     : 0x02711C48

*** System received a Software forced crash ***

signal= 0x17, code= 0x4, context= 0x800805d0

PC = 0x0, Vector = 0x0, SP = 0x0

System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)

Copyright (c) 1999 by cisco Systems, Inc.

TAC:Home:SW:IOS:Specials for info

C2600 platform with 32768 Kbytes of main memory

rommon 1 > dir flash:

         File size           Checksum   File name

  15813348 bytes (0xf14ae4)   0xe6d6    c2600-entbase-mz.124-25d.bin

       887 bytes (0x377)      0x125d    stary

any thoughts??????????? i just lost my home lab that i was studying with to get my ccna

1 REPLY
New Member

mem swap back to original now it is not working

sorry everyone and thanks i found the problem. the first router  having the problem was the module must have popped out the first time(no  clue how). then when i swapped i actually did the same thing and did  not push hard enough to pop it in all the way.

i realized this when it loaded and i saw it said only 32 mb of main mem and i knew i had 64mb

so i figured out that the module was not in all the way, i popped it in it then said 64 mb and went to set-up mode

thanks,

i wont bother you anymore

73
Views
0
Helpful
1
Replies
CreatePlease to create content