Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

MetroEthernet bandwidth

Dear all,

My company WAN connected is using Metro Ethernet 3M for each subinterface.

I want to clarify four points,

1. Fa1/1 using speed 100. is it correct?

2. Fa1/1.2701 & Fa1/1.2717 using "bandwidth 3072". is it correct?

3. Fa1/1.2701 & Fa1/1.2717 using "ip bandwidth-percent eigrp 1 100". is it correct?

4. sh int FastEthernet1/1.2717, this command seems can't reflect the traffic speed.

===============================================================

router#sh run

!

interface FastEthernet1/1

description HK 3MB Metro Ethernet VP123456

no ip address

speed 100

full-duplex

priority-group 1

!

interface FastEthernet1/1.2701

description HK - TPA 3MB MetroEthernet VLAN ID 2701

bandwidth 3072

encapsulation dot1Q 2701

ip address 10.11.11.254 255.255.255.0

ip bandwidth-percent eigrp 1 100

!

interface FastEthernet1/1.2717

description HK - LKI 3MB MetroEthernet VLAN ID 2717

bandwidth 3072

encapsulation dot1Q 2717

ip address 10.22.22.254 255.255.255.0

ip accounting output-packets

ip bandwidth-percent eigrp 1 100

!

router eigrp 1

redistribute static

network 10.0.0.0

no auto-summary

!

router#

===============================================================

router#sh int FastEthernet1/1.2717

FastEthernet1/1.2717 is up, line protocol is up

Hardware is AmdFE, address is 0011.5c06.dfa2 (bia 0011.5c06.dfa2)

Description: HK - LKI 3MB MetroEthernet VLAN ID 2717

Internet address is 10.22.22.254/24

MTU 1500 bytes, BW 3072 Kbit, DLY 100 usec,

reliability 255/255, txload 7/255, rxload 4/255

Encapsulation 802.1Q Virtual LAN, Vlan ID 2717.

ARP type: ARPA, ARP Timeout 04:00:00

Last clearing of "show interface" counters never

router#

===============================================================

Regards,

Samuel

6 REPLIES

Re: MetroEthernet bandwidth

Hi, in answer to your questions.

1. 100 mb is the speed of the physical interface. This is correct.

2. 3072 is the correct bandwidth of a 3mb link (3* 1024) which is also correct. This will be used by routing protocols for calculating costs over links. You may also want to consider policing or shaping over the subinterfaces (but without seeing the whole network and understaig the Metro service I would do a little investigating first).

3. This command allows eigrp to use upto 100% of the bandwidth for routing protocol traffic. The default is normally 50% (see the lionk for configuration guidelines).

http://www.cisco.com/en/US/tech/tk365/technologies_tech_note09186a0080094063.shtml

4.The show command does reflect the traffic speed (see below). It's calculated as traffic/255 where 255 is 100%.

txload 7/255, rxload 4/255

New Member

Re: MetroEthernet bandwidth

hi Mark,

in point 4.

I test to copy a folder which has 800 MB size from one side to another side, the traffic only has txload 7/255, rxload 4/255. It seems not reflect the real traffic. what's happen?

Thanks!

Samuel

New Member

Re: MetroEthernet bandwidth

is there anyone can help?

thanks!

Samuel

New Member

Re: MetroEthernet bandwidth

The txload and rxload are 5 minute averages, so unless the link is pretty full for 5 minutes, it won't be immediately reflected.

New Member

Re: MetroEthernet bandwidth

This can be changed on a per-interface basis using the 'load-interval' command.

The lowest you can go is 30 seconds:

load-interval 30

Hope this helps.

Ron B

New Member

Re: MetroEthernet bandwidth

I was under the impression that the bandwidth command did not actually change the interface speed, but merely worked on an informational level. For example TCP would use that information and throttle down accordingly, but the actual interface bandwidth is still 100 mbit since speed is set to 100 on the main interface. IGP's should also use it to calculate metrics.

If the line speed is indeed 3mbit there has to be some sort of traffic-shaping or policing in place, perhaps at the provider's edge

254
Views
0
Helpful
6
Replies