Cisco Support Community
Community Member

MFR interface on a 1751?

I'm trying to configure a multilink frame-relay interface on a 1751 router and I keep getting an error message. The router acknowledges that "int mfr" is valid syntax, but when I try to implement the command I get "invalid input detected". Details below.

NOTE: The "^" character in the error message is always directly beneath the middle letter of "mfr", though this is not apprent in the capture session.

------------Start Capture---------------

1751(config)#int mfr ?

<0-2147483647> MFR interface number

1751(config)#int mfr 0?

. <0-2147483647>

1751(config)#int mfr 0


% Invalid input detected at '^' marker.

1751(config)#int mfr0


% Invalid input detected at '^' marker.

------------End capture------------------

I checked the specs on, and the minimum release of the IOS required for mfr is stated as 12.2(8)T. This router is running 12.2(8)T5. See details below.

----------- Start Capture --------------

Cisco Internetwork Operating System Software

IOS (tm) C1700 Software (C1700-BNR2SY7-M), Version 12.2(8)T5, RELEASE SOFTWARE (fc1)

TAC Support: Copyright (c) 1986-2002 by cisco Systems, Inc.

Compiled Fri 21-Jun-02 04:31 by ccai

Image text-base: 0x80008108, data-base: 0x80DDAEF4

ROM: System Bootstrap, Version 12.2(1r)XE1, RELEASE SOFTWARE (fc1)

1751 uptime is 1 year, 15 weeks, 5 days, 19 hours, 22 minutes

System returned to ROM by power-on

System image file is "flash:c1700-bnr2sy7-mz.122-8.t5.bin"

cisco 1751 (MPC860P) processor (revision 0x600) with 49152K/16384K bytes of memory.

Processor board ID JAD06380IFZ (2447142097), with hardware revision 0000

MPC860P processor: part number 5, mask 2

Bridging software.

X.25 software, Version 3.0.0.

Basic Rate ISDN software, Version 1.1.

1 FastEthernet/IEEE 802.3 interface(s)

2 Serial(sync/async) network interface(s)

1 ISDN Basic Rate interface(s)

32K bytes of non-volatile configuration memory.

16384K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

------------ End Capture ---------------

Thinking that maybe there was a glitch in 12.2(8)T5 I tried the command on other 1751s, with IOS versions 12.2(15)T5 and 12.3(6c). They all give the same error message.

When I implement the command on a 3640 running 12.2(15)T10, it works just fine.

Is the "int mfr" command not functional on the 1751 architecture, or is there something else I'm missing here? I did a general search of for the phrase "int mfr" and got 0 hits. Any help would be appreciated.


Re: MFR interface on a 1751?

Upgrade the IOS to 12.2(13)ZH2 or 12.2(15)ZL1. Both are early deployment release.

If you decide to go to 12.3 version, 12.3(14)T5 should work.



CreatePlease to create content