Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

MFR IOS requirement for 2600

What is the minimum IOS requirement for MFR on Cisco 2600 and 2600XM routers?

2 REPLIES
VIP Purple

Re: MFR IOS requirement for 2600

According to Feature Navigator, the lowest 2600 series router that will do MFR is the 2610. Please see the link below for confirmation.

www.cisco.com/go/fn

Choose Search by Feature, put Frame Relay - Multilink (MLFR-FRF.16) in the Search box and click Search. Add the available feature to selected features and click Continue. In the Platform dropdown, you will see that neither the 2600 nor the 2600XM are listed.

Hope this helps. If so, please rate the post.

Thanks,

Brandon

VIP Purple

Re: MFR IOS requirement for 2600

Hello David,

in case you do not have enough logon privileges to access the Cisco Feature Navigator:

On the 2610 - 2613 routers, MFR is supported starting with IP Plus 12.2(8)T

On the 2610XM/2611XM routers, MFR is supported starting with IP Plus 12.2(8)T1

On the 2620/2621 routers, MFR is supported starting with IP Plus 12.2(8)T1

On the 2620XM/2621XM, MFR is supported starting with IP Plus 12.2(8)T1

On the 2650/2651, MFR is supported starting with IP Plus 12.2(8)T

On the 2650XM/2651XM, MFR is supported starting with IP Plus 12.2(8)T1

If you have a specific model or IOS release you want to know about, please add that to this post...

HTH,

GP

242
Views
0
Helpful
2
Replies
CreatePlease to create content