Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

MHSRP

how can i have the mulitple HSRP gorup for different subnets like let say i have network with VLAN3 with subnet 3.0.0.0 and other VLAN5 with subnet 5.0.0.0?

whatever MHSRP examples i am looking is of same subnet..... so please help me with multiple subnet configuration.

3 REPLIES
Hall of Fame Super Silver

Re: MHSRP

Dan

Multiple HSRP group might look something like this:

on switch A

interface vlan 3

ip address 3.0.0.5 255.255.255.0

standby 3 ip 3.0.0.1

standby 3 priority 105

standby 6 ip 3.0.0.2

standby 6 priority 101

interface vlan 5

ip address 5.0.0.5 255.255.255.0

standby 5 ip 5.0.0.1

standby 5 priority 105

standby 6 ip 5.0.0.2

standby 6 priority 101

on switch B

interface vlan 3

ip address 3.0.0.6 255.255.255.0

standby 3 ip 3.0.0.1

standby 3 priority 101

standby 6 ip 3.0.0.2

standby 6 priority 105

interface vlan 5

ip address 5.0.0.6 255.255.255.0

standby 5 ip 5.0.0.1

standby 5 priority 101

standby 6 ip 5.0.0.2

standby 6 priority 105

In this configuration each subnet has 2 HSRP groups. Switch A will be the lead in 1 group and the other switch will be lead in the other group. Half of the clients within the subnet will be configured with .1 as their gateway and the other half will be configured with .2 as their gateway. The advantage of this is that it splits the load over both switches instead of one switch being the lead for all and the other switch being standby for all.

HTH

Rick

New Member

Re: MHSRP

so here instad of using the physical interface we are going to use the vlan interface for the configuration..... so here you are using the network of three switches connected with each other and two switches are edge switch where i am going to have various vlan interface with HSRP configuration and with the internet connection and one switch is the access layer swich where i have multiple vlan and users....

rick so same configuration will be used in routers also.... if i will have two different router having two different internet connection....

Hall of Fame Super Silver

Re: MHSRP

Dan

I am not sure that I understand this response. Your original question was in terms of VLAN so I made an answer in terms of VLAN. The same principle applies whether it is VLAN or physical interface. You are configuring more than one HSRP group on the interface and having the layer 3 devices share the load.

HTH

Rick

156
Views
0
Helpful
3
Replies