Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Missing Virtual-Access1

I am new learning the Cisco products and the configuration.   I am needig help trying to figure out why the Virtual-Access1 is mssing.  At one point it was down.  When we reset the router thru the RELOAD process... the Virutal-Access1 was removed.

Here is the configuration and the command...

Ethernet0/0 is up, line protocol is up

Hardware is AmdP2, address is 0007.5081.c9a0 (bia 0007.5081.c9a0)
Internet address is 12.x.x.x/29
MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:01, output 00:00:01, output hang never
Last clearing of "show interface" counters never
Queueing strategy: fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
800 packets input, 270151 bytes, 0 no buffer
Received 400 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 input packets with dribble condition detected
701 packets output, 110206 bytes, 0 underruns(0/0/0)
4 output errors, 0 collisions, 1 interface resets
0 babbles, 0 late collision, 1 deferred
4 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
Serial0/0 is up, line protocol is up
Hardware is PQUICC with Fractional T1 CSU/DSU
Description: connection to DHEC.757974.802.ATI
MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
Keepalive set (10 sec)
LCP Open, multilink Open
Last input 00:00:02, output 00:00:02, output hang never
Last clearing of "show interface" counters 00:49:45
Queueing strategy: fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
848 packets input, 53234 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 3 giants, 0 throttles
10 input errors, 8 CRC, 2 frame, 0 overrun, 0 ignored, 0 abort
967 packets output, 125536 bytes, 0 underruns
0 output errors, 0 collisions, 2 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
DCD=up DSR=up DTR=up RTS=up CTS=up

TokenRing0/0 is administratively down, line protocol is down
Hardware is HAWKEYE, address is 00e0.0a81.9385 (bia 00e0.0a81.9385)
MTU 4464 bytes, BW 16000 Kbit, DLY 630 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation SNAP, loopback not set
Keepalive set (10 sec)
ARP type: SNAP, ARP Timeout 04:00:00
Ring speed: 16 Mbps
Duplex: half
Mode: Classic token ring station
Full duplex capable
Ethernet Transit OUI: 0x000000
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Queueing strategy: fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 transitions
Serial0/1 is up, line protocol is up
Hardware is PQUICC with Fractional T1 CSU/DSU
Description: connection to DHEC.757974.801.ATI
MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
Keepalive set (10 sec)
LCP Open, multilink Open
Last input 00:00:07, output 00:00:07, output hang never
Last clearing of "show interface" counters 00:49:48
Queueing strategy: fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
757 packets input, 44590 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 1 giants, 0 throttles
3 input errors, 2 CRC, 1 frame, 0 overrun, 0 ignored, 0 abort
882 packets output, 122892 bytes, 0 underruns
0 output errors, 0 collisions, 2 interface resets
0 output buffer failures, 0 output buffers swapped out
1 carrier transitions
DCD=up DSR=up DTR=up RTS=up CTS=up

Multilink1 is up, line protocol is up
Hardware is multilink group interface
Internet address is 12.x.x.x/30
MTU 1500 bytes, BW 3072 Kbit, DLY 100000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
Keepalive not set
DTR is pulsed for 2 seconds on reset
LCP Open, multilink Open
Open: IPCP
Last input 00:00:11, output never, output hang never
Last clearing of "show interface" counters 00:45:10
Queueing strategy: fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
468 packets input, 76736 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
545 packets output, 224552 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
Virtual-Access1 is down, line protocol is down
Hardware is Virtual Access interface
MTU 1500 bytes, BW 1536 Kbit, DLY 100000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
Keepalive set (10 sec)
DTR is pulsed for 5 seconds on reset
LCP Closed
Last input 00:49:55, output never, output hang never
Last clearing of "show interface" counters 00:45:14
Queueing strategy: fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
Router#
Router#sho run
Building configuration...

Current configuration:
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
!
!
!
!
ip subnet-zero
!
!
!
!
interface Multilink1
ip address 12.x.x.x 255.255.255.252
no ip redirects
no ip unreachables
no ip proxy-arp
no keepalive
no cdp enable
ppp chap hostname 12.x.x.x
ppp multilink
multilink-group 1
!
interface Ethernet0/0
ip address 12.x.x.x 255.255.255.248
!
interface Serial0/0
description connection to DHEC.757974.802.ATI
no ip address
encapsulation ppp
no fair-queue
service-module t1 timeslots 1-24
service-module t1 remote-alarm-enable
service-module t1 fdl both
no cdp enable
ppp chap hostname 12.x.x.x
ppp multilink
multilink-group 1
no shutdown
!
interface TokenRing0/0
no ip address
shutdown
ring-speed 16
!
interface Serial0/1
description connection to DHEC.757974.801.ATI
no ip address
encapsulation ppp
no fair-queue
service-module t1 timeslots 1-24
service-module t1 remote-alarm-enable
service-module t1 fdl both
no cdp enable
ppp chap hostname 12.x.x.x
ppp multilink
multilink-group 1
no Shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 Multilink1
no ip http server
!
!
line con 0
transport input none
line aux 0
line vty 0 4
login local
!
no scheduler allocate
end

1 REPLY
Cisco Employee

Missing Virtual-Access1

Hello Donnie,

The Virtual-Access interface is, as the name implies, a virtual interface that is created on demand when the router needs to terminate a connection using some other interface's configuration as a template. Usually, this is done for PPP connections.

In any case, I would not worry at all if you have no connectivity issues. Your router will create the Virtual-Access interface when it needs it. There is no command to create it yourself, nor is any necessary.

Best regards,

Peter

235
Views
0
Helpful
1
Replies
CreatePlease to create content