Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

mlppp or mfr--need help with config

I am having a heck of a time figuring out what to do to MUX 2-t1's together between a 2600 and a 6500 with an ATM backbone. From what I can tell, the 6500 can't do the multilink but the 2600's can??? This is ALL I have configured so far on the 2600. I have read through the cisco docs and I am just more confused...how do I know if I am doing frf.5, frf.8, or frf.16? What about the 6500 side? Can someone help? Do I need an interface mrf or interface multilink? What version would I need?

interface Serial0/0

description T1 Frame Relay

bandwidth 1536

no ip address

encapsulation frame-relay IETF

no ip mroute-cache

load-interval 30

no fair-queue

service-module t1 timeslots 1-24

frame-relay lmi-type ansi

!

interface Serial0/0.18 point-to-point

description to ATM6/0/0.18

bandwidth 1536

ip address 10.10.10.6 255.255.255.252

ip load-sharing per-packet

ip ospf mtu-ignore

frame-relay interface-dlci 18

!

interface Serial0/0.29 point-to-point

description to ATM9/0/0.29

bandwidth 1536

ip address 10.10.10.38 255.255.255.252

ip load-sharing per-packet

ip ospf cost 1000

ip ospf mtu-ignore

frame-relay interface-dlci 29 IETF

!

interface Serial0/1

description T1 Frame Relay

bandwidth 1536

no ip address

encapsulation frame-relay IETF

no ip mroute-cache

load-interval 30

no fair-queue

frame-relay lmi-type ansi

!

interface Serial0/1.16 point-to-point

description to ATM6/0/0.77

bandwidth 1536

ip address 10.10.10.242 255.255.255.252

ip load-sharing per-packet

ip ospf mtu-ignore

frame-relay interface-dlci 16

!

interface Serial0/1.23 point-to-point

description to ATM6/0/0.23

bandwidth 1536

ip address 10.10.10.242 255.255.255.252

ip load-sharing per-packet

ip ospf cost 1000

ip ospf mtu-ignore

frame-relay interface-dlci 23

3 REPLIES
Hall of Fame Super Silver

Re: mlppp or mfr--need help with config

Hello Aaron,

I think here you can:

just get two or four parallel L3 links that use FRF.8 service interworking between the c2600 and the C6500.

You could use multilink FR FRF.16 but only if the device to where your serial interfaces are connected support it. In your scenario I would keep the serial used in stand-alone

On the ATM side:

you will see two to four ATM PVCs that are mapped to two to four FR DLCI by service interworking that is done by WAN provider

If you have two FR links and two ATM links you can build a full mesh:

first dlci serial1 to first atm subif atm 6/0/0

second dlci serial1 to first atm subif atm 9/0/0

first dlci serial2 to second atm subif atm 6/0/0

second dlci serial1 to second atm subif atm 6/0/1

In this way if at least a FR link is up and an ATM is up you have connectivity

Config will be likely IPv4 over ATM using aal5snap

Interface ATM6/0/0

no ip address

no ip directed-broadcast

no atm enable-ilmi-trap

no atm ilmi-keepalive

interface ATM6/0/0.77 point-to-point

mtu 1536

bandwidth 768

ip address 10.10.10.241 255.255.255.252

no ip directed-broadcast

pvc 10/100

abr 768 768

oam-pvc manage

encapsulation aal5snap

int atm 6/0/1

no ip address

no ip directed-broadcast

no atm enable-ilmi-trap

no atm ilmi-keepalive

int atm 6/0/1.29

mtu 1536

bandwidth 768

ip address 10.10.10.241 255.255.255.252

no ip directed-broadcast

pvc 10/100

abr 768 768

oam-pvc manage

encapsulation aal5snap

Note:

use different ip subnets on the four links

OSPF will manage 1 to 4 parallel links by default

very important: atm subifs must be point-to-point too or ospf network type will not match.

Hope to help

Giuseppe

Community Member

Re: mlppp or mfr--need help with config

how do i know if I am doing frf.8 or frf.16? Should int atm6/0/1.29 have the same ip as atm6/0/0.77...I think that was my typo on the original posting...atm6/0/1.29 should be 10.10.10.246...the real addresses are on different subnets. Isn't there something I would have to do on the LS1010 after I do this on the 6500?

Hall of Fame Super Silver

Re: mlppp or mfr--need help with config

Hello,

if using FRF.16 on the ATM side you have only one interface and only one L3 interface under MFR interface on serial side

Ask you provider or you are doing a lab ?

I think that likely you need to configure the serial interfaces as stand alone links

Setting the same ip address on different subifs is NOT a way to perform FRF.16 multilink FR and not a way to do FRF.8

if you are in a lab anything is under your control but also I think you can do FRF.8 interworking on distinct links on LS1010 not sure you can also do FRF.16 at the same time (I suppose you cannot but you can try)

I would suggest you to follow previuos post 's suggestions

to study FRF.16 see the following doc

http://www.cisco.com/en/US/docs/ios/wan/configuration/guide/wan_ml_fr_frf161_ps6350_TSD_Products_Configuration_Guide_Chapter.html

Hope to help

Giuseppe

175
Views
0
Helpful
3
Replies
CreatePlease to create content