Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MLPPP with HWIC-4T1/E1 card...

I've done tons of T1s (with the old T1 WIC card), and tons of frame-relay, but this is my first time doing MultiLink PPP. Can someone scrub the config below, to see if it's OK? I'm using five (5) individual T1s; and the carrier said they're all in "up/down" state; no line-protocol. I see the same on my side, everything is "up/down". Am I missing something having to do with PPP? Router is a new 2851, and the IOS i'm running is shown in the config.

________________________________________

Config is attached!

3 REPLIES
New Member

Re: MLPPP with HWIC-4T1/E1 card...

Original poster here: It's been a while since I've configured a T1 controller, I usually deal with the WIC-1DSU-T1's.

I think I see my error:

If I'm using "channel-group 1 timeslots 24", this means I'm using the 24th channel ONLY, not "all 24 channels", correct?

I need to use "channel-group 1 timeslots 1-24", correct? I guess I interpreted "timeslots" to mean the number of timeslots, not the range of timeslots.

If this is fixed, does the config appear OK?

New Member

Re: MLPPP with HWIC-4T1/E1 card...

Hi there,

Remove the command from both the routers -

multilink bundle-name authenticated

Cheers

arav

New Member

Re: MLPPP with HWIC-4T1/E1 card...

Thanks for the reply. Will "no" in front of this command negate it? According on the usage guidelines for the command:

http://www.cisco.com/en/US/tech/tk713/tk507/technologies_tech_note09186a0080093c49.shtml

It doesn't say anything about using the 'no' word to negate it.

698
Views
0
Helpful
3
Replies
CreatePlease to create content