Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Modem Autoconfig

Modem autoconfig constantly occupied 20% of totall cpu utilization, could you please advise if it could be related to configuration issue?

CCA0001R#sh process cpu | e 0.00

CPU utilization for five seconds: 26%/2%; one minute: 20%; five minutes: 19%

PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process

3 4208 12 350666 20.87% 5.70% 1.33% 1 Modem Autoconfig

CCA0001R#sh run | b line con

line con 0

session-timeout 15

exec-timeout 15 0

escape-character 3

Thank you!

1 REPLY
Silver

Re: Modem Autoconfig

For the high cpu utilization issue see the two cases at here

Modem Auto config process stuck and using 2% CPU This bug affects AS5800's and the CPU Utilization for the Modem

Auto configure process is not nearly as high. And Ports staying in Modem Auto configure mode for a long time

This bug was reported for AS5800's and we are not seeing the same symptomsin terms of show user,

as a solution for that disable the auto configure of modem.

Follow the URL for Troubleshooting High CPU Utilization on Cisco Routers which will help you :

http://www.cisco.com/en/US/customer/products/hw/routers/ps133/products_tech_note09186a00800a70f2.shtml

132
Views
0
Helpful
1
Replies
CreatePlease login to create content