Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Modem issue on Cisco 810 router

                   Hi ,

I am trying to enable 4G on router and keep getting unknown modem. Please see debug output and config,any idea where I am going wrong?

Regards,

--------------

*Oct 29 16:59:03.323: TTY0: pause timer type 1 (OK)
*Oct 29 16:59:03.323: CHAT3: Attempting async line dialer script
*Oct 29 16:59:03.323: CHAT3: process started
*Oct 29 16:59:03.323: CHAT3: Asserting DTR
*Oct 29 16:59:03.915: TTY3: DSR was dropped
*Oct 29 16:59:03.915: TTY3: Quickly dropping DTR
*Oct 29 16:59:03.915: tty3: Modem: READY->HASPROC
*Oct 29 16:59:03.915: TTY3: Line reset by "Async dialer"
*Oct 29 16:59:03.915: TTY3: Modem: HASPROC->HANGUP
*Oct 29 16:59:03.915: TTY3: no timer type 0 to destroy
*Oct 29 16:59:03.915: TTY3: no timer type 1 to destroy
*Oct 29 16:59:03.915: TTY3: no timer type 3 to destroy
*Oct 29 16:59:03.915: TTY3: no timer type 4 to destroy.
*Oct 29 16:59:03.915: TTY3: no timer type 10 to destroy
*Oct 29 16:59:03.915: TTY3: no timer type 2 to destroy
*Oct 29 16:59:04.915: TTY3: dropping DTR, hanging up
*Oct 29 16:59:04.915: tty3: Modem: HANGUP->IDLE...
*Oct 29 16:59:09.915: TTY3: restoring DTR.
Success rate is 0 percent (0/5)
---------------------------------


TEST-4G#sh run
Building configuration...
WLAN_AP_SM: Config command is not supported

Current configuration : 1758 bytes
!
! Last configuration change at 17:01:53 UTC Tue Oct 29 2013
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname TEST-4G
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
!
ip cef
!
!
!
!


!
!
!
!
no ipv6 cef
!
!
multilink bundle-name authenticated
chat-script gsm "" "ATDT*99*#" TIMEOUT 20 "CONNECT"
license udi pid C819HG-4G-G-K9 sn FCZ173991QZ
!
!
!
!
!
!
!
controller Cellular 0
!
!
!
!
!
!
!
!
!
!
interface Cellular0
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation slip
load-inter0
dialer in-band
dialer idle-timeout 1800
dialer string gsm
dialer-group 1
async mode interactive
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip add
          !
interface GigabitEthernet0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0
no ip address
shutdown
clock rate 2000000
!
interface Vla ip address 10.1.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
ip forward-protocol nd
no ip http ser
              no ip http secure-server
!
!
ip nat inside source list 100 interface Cellular0 overload
ip route 0.0.0.0 0.0.0.0 Cellular0
!
access-list 100 permit ip any any
dialer-list 1 protocol ip permit

!
!
control-plane
!
!
!
line con 0
logging synchronous
login local
no modem enable
line aux 0

         no activation-character
no exec
transport preferred none
transport input all
stopbits 1
line 3
exec-timeout 0 0
script dialer gsm
modem InOut
no exec
tranport input all
rxspeed 100000000
txspeed 50000000
line vty 0 4
login
transport input all
!
scheduler allocate 20000 1000
!
end

TEST-4G#

820
Views
0
Helpful
0
Replies