Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Module 2 hangs with logs

Hi,

one of my client is facing problem in module 2 of 4506 switch with supIV(image is cat4000-i5k91s-mz.122-20.EWA.bin). the logg file is attached. it gives:

Nov 17 01:37:48.719: %C4K_GBICMAN-3-S2WERROR: S2w bus error while looking for changed gbics on port Gi2/2: S2wErrorNoAckDevAddress

The module remains stuck(hang)for an hour and resumes working normally after that. the problem is intermittent. so i m not able to find the soltion for that.

pls help.

govind

3 REPLIES

Re: Module 2 hangs with logs

Hi Govind,

I did a serach and it seems to be transiet cosmetic issue with the module. I have found out a bug which is related to the issue above.

CSCdu63962.

To verify that this is the HW problem,

1) Extract and re-insert all of the GBICs. You

should hear a clicking sound and the GBICs should feel snug in their slot.

2) If you continue to see the log messages, "S2w bus error...", then try moving the affected linecard to another slot in the chassis.

3) If you still see the log messages, "S2w bus error...", then you are hitting HW failure

HTH, Please rate if it does.

-amit singh

New Member

Re: Module 2 hangs with logs

Hi amit,

Thank you very much for your valuable suggestions. this is a intermittent problem. before this i faced this problem 6 months ago in the same switch. i dont get any log messages when switch is working normally. Right now switch is working fine.

pls suggest if i should go for hardware replacement for line card.

Rgds

Govind

Re: Module 2 hangs with logs

Hi Govind,

If the problem is occuring again. Go ahead and get the module replaced.

-amit singh

201
Views
4
Helpful
3
Replies
CreatePlease to create content