Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Moving from 877 to 887VA for Home broadband (O2/Sky ADSL) more complicated than I thought

Hello Everyone,

Over the past year or so I have found the Cisco support forums invaluable and, after spending a full day and a half on something I thought would be straightforward, I finally decided to see if someone out here is willing to take a look at my problem and see what I might be doing wrong.

So I've been using an 877 for the past few months for my home connection and recently got hold of a 887VA and was planning to set it up this weekend so I proceeded to copy/paste the startup config of the 877 into the 887va. I am also moving from IOS 12.4 on the 877 to 15.1 on the 887VA.

Only a couple of things prompted errors in the config while pasting: the dsl commands under ATM0 (I replaced that with controllers vdsl 0, operating mode auto) and I could not specify encapsulation aal5mux ppp dialer under the pvc 0/38 in atm0.1, but I noticed that I could under the pvc If I created that in atm0, and some other posts suggested that it was ok to do so, like here (creating pvc under interface rather than sub-interface).

Anyway, it still doesn't work, so here is the config. I believe it may be a problem with ppp negotiation so I am also posting the debug ppp negotiation output when the rj11 cable is plugged in.

Thanks in advance,

Giovanni

Current configuration : 3217 bytes
!
! Last configuration change at 17:39:35 BST Sat Oct 4 2014 by xxx
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R887VA
!
boot-start-marker
boot-end-marker
!
!
!
aaa new-model
!
!
aaa authentication ppp default local
!
!
!
!
!
aaa session-id common
memory-size iomem 10
clock timezone BST 1 0
crypto pki token default removal timeout 0
!
!
ip source-route
!
!
!
ip dhcp excluded-address 192.168.50.1 192.168.50.99
ip dhcp excluded-address 192.168.50.151 192.168.50.254
!
ip dhcp pool LAN
 network 192.168.50.0 255.255.255.0
 default-router 192.168.50.1
 dns-server 8.8.4.4 208.67.222.222 90.207.238.97
 lease 20
!
!
ip cef
ip domain name xxx
ip name-server 90.207.238.97
ip inspect name TRAFFIC tcp
ip inspect name TRAFFIC udp
no ipv6 cef
!
!
vpdn enable
!
license udi pid CISCO887VA-K9 sn FCZ161792H5
!
!
username xxx privilege 15 secret 5 xxx
!
!
!
!
controller VDSL 0
 modem ukfeature
!
ip ssh version 2
!
!
!
!
!
!
!
interface Ethernet0
 no ip address
 shutdown
 no fair-queue
!
interface ATM0
 description SKYBB-ADSL-LLU
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 no atm ilmi-keepalive
 pvc DATA 0/38
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
interface FastEthernet0
 switchport mode trunk
 no ip address
 no cdp enable
 spanning-tree portfast
!
interface FastEthernet1
 switchport access vlan 20
 no ip address
 spanning-tree portfast
!
interface FastEthernet2
 switchport access vlan 20
 no ip address
 spanning-tree portfast
!
interface FastEthernet3
 switchport access vlan 30
 no ip address
 spanning-tree portfast
!
interface Vlan1
 no ip address
!
interface Vlan20
 description SVI FOR LAN - DEFAULT GATEWAY
 ip address 192.168.50.1 255.255.255.0
 ip flow ingress
 ip nat inside
 ip virtual-reassembly in
!
interface Dialer0
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 logging event subif-link-status
 dialer pool 1
 dialer idle-timeout 0
 dialer-group 2
 ppp authentication chap pap
 ppp chap hostname install@o2broadband.co.uk
 ppp chap password 7 [password]
 ppp pap sent-username install@o2broadband.co.uk password 7 [password]
 ppp ipcp dns request accept
 ppp ipcp route default
 ppp ipcp address accept
 no cdp enable
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip nat inside source list NAT-ACL interface Dialer0 overload
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip access-list extended FIREWALL
 permit icmp any any
 permit udp host 81.168.77.149 any eq ntp
 permit udp host 65.55.56.206 any eq ntp
 deny   ip any any
ip access-list extended NAT-ACL
 remark ACL FOR NAT
 permit ip 192.168.50.0 0.0.0.255 any
!
dialer-list 2 protocol ip permit
!
!
!
!
snmp-server group xxx v3 priv write xxx 
snmp-server community xxx RW
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 exec-timeout 0 0
 logging synchronous
 transport input ssh
!
scheduler max-task-time 5000
ntp authenticate
ntp master
ntp server 81.168.77.149
ntp server 65.55.56.206
end

 

debug ppp negotiation:

R887VA#term mon
R887VA#
Oct  4 18:45:36.679: %CONTROLLER-5-UPDOWN: Controller VDSL 0, changed state to up
R887VA#
Oct  4 18:45:47.259: %LINK-3-UPDOWN: Interface ATM0, changed state to up
Oct  4 18:45:48.167: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
Oct  4 18:45:48.167: %DIALER-6-BIND: Interface Vi2 bound to profile Di0
Oct  4 18:45:48.167: Vi2 PPP: Sending cstate UP notification
Oct  4 18:45:48.167: Vi2 PPP: Processing CstateUp message
Oct  4 18:45:48.167: PPP: Alloc Context [85DC137C]
Oct  4 18:45:48.167: ppp350 PPP: Phase is ESTABLISHING
Oct  4 18:45:48.167: Vi2 PPP: Using dialer call direction
Oct  4 18:45:48.167: Vi2 PPP: Treating connection as a callout
Oct  4 18:45:48.171: Vi2 PPP: Session handle[A5000007] Session id[350]
Oct  4 18:45:48.171: Vi2 LCP: Event[OPEN] State[Initial to Starting]
Oct  4 18:45:48.171: Vi2 LCP: O CONFREQ [Starting] id 1 len 15
Oct  4 18:45:48.171: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
R887VA#
Oct  4 18:45:48.171: Vi2 LCP:    MagicNumber 0x4CB1AAA8 (0x05064CB1AAA8)
Oct  4 18:45:48.171: Vi2 LCP: Event[UP] State[Starting to REQsent]
Oct  4 18:45:48.259: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0, changed state to up
R887VA#
Oct  4 18:45:50.183: Vi2 LCP: O CONFREQ [REQsent] id 2 len 15
Oct  4 18:45:50.183: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
Oct  4 18:45:50.183: Vi2 LCP:    MagicNumber 0x4CB1AAA8 (0x05064CB1AAA8)
Oct  4 18:45:50.183: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]
R887VA#
Oct  4 18:45:52.199: Vi2 LCP: O CONFREQ [REQsent] id 3 len 15
Oct  4 18:45:52.199: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
Oct  4 18:45:52.199: Vi2 LCP:    MagicNumber 0x4CB1AAA8 (0x05064CB1AAA8)
Oct  4 18:45:52.199: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]
R887VA#
Oct  4 18:45:54.215: Vi2 LCP: O CONFREQ [REQsent] id 4 len 15
Oct  4 18:45:54.215: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
Oct  4 18:45:54.215: Vi2 LCP:    MagicNumber 0x4CB1AAA8 (0x05064CB1AAA8)
Oct  4 18:45:54.215: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]
R887VA#
Oct  4 18:45:56.231: Vi2 LCP: O CONFREQ [REQsent] id 5 len 15
Oct  4 18:45:56.231: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
Oct  4 18:45:56.231: Vi2 LCP:    MagicNumber 0x4CB1AAA8 (0x05064CB1AAA8)
Oct  4 18:45:56.231: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]
R887VA#
Oct  4 18:45:58.247: Vi2 LCP: O CONFREQ [REQsent] id 6 len 15
Oct  4 18:45:58.247: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
Oct  4 18:45:58.247: Vi2 LCP:    MagicNumber 0x4CB1AAA8 (0x05064CB1AAA8)
Oct  4 18:45:58.247: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]
Oct  4 18:45:58.331: Vi2 LCP: I CONFREJ [REQsent] id 6 len 9
Oct  4 18:45:58.331: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
Oct  4 18:45:58.331: Vi2 LCP: O CONFREQ [REQsent] id 7 len 14
Oct  4 18:45:58.331: Vi2 LCP:    AuthProto PAP (0x0304C023)
Oct  4 18:45:58.331: Vi2 LCP:    MagicNumber 0x4CB1AAA8 (0x05064CB1AAA8)
Oct  4 18:45:58.331: Vi2 LCP: Event[Receive ConfNak/Rej] State[REQsent to REQsent]
Oct  4 18:45:58.371: Vi2 LCP: I CONFREJ [REQsent] id 7 len 8
Oct  4 18:45:58.371: Vi2 LCP:    AuthProto PAP (0x0304C023)
Oct  4 18:45:58.371: Vi2 LCP: O CONFREQ [REQsent] id 8 len 15
Oct  4 18:45:58.371: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
Oct  4 18:45:58.371: Vi2 LCP:    MagicNumber 0x4CB1AAA8 (0x05064CB1AAA8)
Oct  4 18:45:58.371: Vi2 LCP: Event[Receive ConfNak/Rej] State[REQsent to REQsent]
Oct  4 18:45:58.407: Vi2 LCP: I CONFREJ [REQsent] id 8 len 9
Oct  4 18:45:58.407: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
Oct  4 18:45:58.407: Vi2 LCP: O CONFREQ [REQsent] id 9 len 14
Oct  4 18:45:58.407: Vi2 LCP:    AuthProto PAP (0x0304C023)
Oct  4 18:45:58.407: Vi2 LCP:    MagicNumber 0x4CB1AAA8 (0x05064CB1AAA8)
Oct  4 18:45:58.407: Vi2 LCP: Event[Receive ConfNak/Rej] State[REQsent to REQsent]
Oct  4 18:45:58.443: Vi2 LCP: I CONFREJ [REQsent] id 9 len 8
Oct  4 18:45:58.443: Vi2 LCP:    AuthProto PAP (0x0304C023)
Oct  4 18:45:58.443: Vi2 LCP: O CONFREQ [REQsent] id 10 len 15
Oct  4 18:45:58.443: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
Oct  4 18:45:58.443: Vi2 LCP:    MagicNumber 0x4CB1AAA8 (0x05064CB1AAA8)
Oct  4 18:45:58.447: Vi2 LCP: Event[Receive ConfNak/Rej] State[REQsent to REQsent]
Oct  4 18:45:58.483: Vi2 LCP: I CONFREJ [REQsent] id 10 len 9
Oct  4 18:45:58.483: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
Oct  4 18:45:58.483: Vi2 LCP: O CONFREQ [REQsent] id 11 len 14
Oct  4 18:45:58.483: Vi2 LCP:    AuthProto PAP (0x0304C023)
Oct  4 18:45:58.483: Vi2 LCP:    MagicNumber 0x4CB1AAA8 (0x05064CB1AAA8)
Oct  4 18:45:58.483: Vi2 LCP: Event[Receive ConfNak/Rej] State[REQsent to REQsent]
Oct  4 18:45:58.519: Vi2 LCP: I CONFREJ [REQsent] id 11 len 8
Oct  4 18:45:58.519: Vi2 LCP:    AuthProto PAP (0x0304C023)
Oct  4 18:45:58.519: Vi2 LCP: O CONFREQ [REQsent] id 12 len 15
Oct  4 18:45:58.519: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
Oct  4 18:45:58.519: Vi2 LCP:    MagicNumber 0x4CB1AAA8 (0x05064CB1AAA8)
Oct  4 18:45:58.519: Vi2 LCP: Event[Receive ConfNak/Rej] State[REQsent to REQsent]
Oct  4 18:45:58.555: Vi2 LCP: I CONFREJ [REQsent] id 12 len 9
Oct  4 18:45:58.555: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
Oct  4 18:45:58.559: Vi2 LCP: O CONFREQ [REQsent] id 13 len 14
Oct  4 18:45:58.559: Vi2 LCP:    AuthProto PAP (0x0304C023)
Oct  4 18:45:58.559: Vi2 LCP:    MagicNumber 0x4CB1AAA8 (0x05064CB1AAA8)
Oct  4 18:45:58.559: Vi2 LCP: Event[Receive ConfNak/Rej] State[REQsent to REQsent]
Oct  4 18:45:58.595: Vi2 LCP: I CONFREJ [REQsent] id 13 len 8
Oct  4 18:45:58.595: Vi2 LCP:    AuthProto PAP (0x0304C023)
Oct  4 18:45:58.595: Vi2 LCP: O CONFREQ [REQsent] id 14 len 15
Oct  4 18:45:58.595: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
Oct  4 18:45:58.595: Vi2 LCP:    MagicNumber 0x4CB1AAA8 (0x05064CB1AAA8)
Oct  4 18:45:58.595: Vi2 LCP: Event[Receive ConfNak/Rej] State[REQsent to REQsent]
Oct  4 18:45:58.631: Vi2 LCP: I CONFREJ [REQsent] id 14 len 9
Oct  4 18:45:58.631: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
Oct  4 18:45:58.631: Vi2 LCP: O CONFREQ [REQsent] id 15 len 14
Oct  4 18:45:58.631: Vi2 LCP:    AuthProto PAP (0x0304C023)
Oct  4 18:45:58.631: Vi2 LCP:    MagicNumber 0x4CB1AAA8 (0x05064CB1AAA8)
Oct  4 18:45:58.631: Vi2 LCP: Event[Receive ConfNak/Rej] State[REQsent to REQsent]
Oct  4 18:45:58.671: Vi2 LCP: I CONFREJ [REQsent] id 15 len 8
Oct  4 18:45:58.671: Vi2 LCP:    AuthProto PAP (0x0304C023)
Oct  4 18:45:58.671: Vi2 LCP: Received too many CONFREJs.  Closing CP
Oct  4 18:45:58.671: Vi2 PPP DISC: LCP failed to negotiate
Oct  4 18:45:58.671: Vi2 PPP: Sending Acct Event[Down] id[556]
Oct  4 18:45:58.671: PPP: NET STOP send to AAA.
Oct  4 18:45:58.671: Vi2 LCP: O TERMREQ [REQsent] id 16 len 4
Oct  4 18:45:58.671: Vi2 LCP: Event[CLOSE] State[REQsent to Closing]
Oct  4 18:45:58.711: Vi2 LCP: I TERMACK [Closing] id 1 len 4
Oct  4 18:45:58.711: Vi2 LCP: Event[Receive TermAck] State[Closing to Closed]
R887VA#
Oct  4 18:45:58.711: Vi2 LCP: Event[DOWN] State[Closed to Initial]
Oct  4 18:45:58.711: Vi2 PPP: Phase is DOWN
Oct  4 18:45:59.711: PPP: Alloc Context [85DC137C]
Oct  4 18:45:59.711: ppp351 PPP: Phase is ESTABLISHING
Oct  4 18:45:59.711: Vi2 PPP: Using dialer call direction
Oct  4 18:45:59.711: Vi2 PPP: Treating connection as a callout
Oct  4 18:45:59.711: Vi2 PPP: Session handle[69000008] Session id[351]
Oct  4 18:45:59.711: Vi2 LCP: Event[OPEN] State[Initial to Starting]
Oct  4 18:45:59.711: Vi2 LCP: O CONFREQ [Starting] id 1 len 15
Oct  4 18:45:59.711: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
Oct  4 18:45:59.711: Vi2 LCP:    MagicNumber 0x4CB1D7D0 (0x05064CB1D7D0)
Oct  4 18:45:59.711: Vi2 LCP: Event[UP] State[Starting to REQsent]
Oct  4 18:45:59.811: Vi2 LCP: I CONFREQ [REQsent] id 234 len 19
Oct  4 18:45:59.811: Vi2 LCP:    MRU 1500 (0x010405DC)
Oct  4 18:45:59.811: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
Oct  4 18:45:59.811: Vi2 LCP:    MagicNumber 0x3082337C (0x05063082337C)
Oct  4 18:45:59.811: Vi2 LCP: O CONFACK [REQsent] id 234 len 19
Oct  4 18:45:59.811: Vi2 LCP:    MRU 1500 (0x010405DC)
Oct  4 18:45:59.811: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
Oct  4 18:45:59.811: Vi2 LCP:    MagicNumber 0x3082337C (0x05063082337C)
Oct  4 18:45:59.811: Vi2 LCP: Event[Receive ConfReq+] State[REQsent to ACKsent]
Oct  4 18:45:59.811: Vi2 LCP: I CONFREJ [ACKsent] id 1 len 9
Oct  4 18:45:59.811: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
Oct  4 18:45:59.811: Vi2 LCP: O CONFREQ [ACKsent] id 2 len 14
Oct  4 18:45:59.811: Vi2 LCP:    AuthProto PAP (0x0304C023)
Oct  4 18:45:59.811: Vi2 LCP:    MagicNumber 0x4CB1D7D0 (0x05064CB1D7D0)
Oct  4 18:45:59.815: Vi2 LCP: Event[Receive ConfNak/Rej] State[ACKsent to ACKsent]
Oct  4 18:45:59.851: Vi2 LCP: I CONFREJ [ACKsent] id 2 len 8
Oct  4 18:45:59.851: Vi2 LCP:    AuthProto PAP (0x0304C023)
Oct  4 18:45:59.851: Vi2 LCP: O CONFREQ [ACKsent] id 3 len 15
Oct  4 18:45:59.851: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
Oct  4 18:45:59.851: Vi2 LCP:    MagicNumber 0x4CB1D7D0 (0x05064CB1D7D0)
Oct  4 18:45:59.851: Vi2 LCP: Event[Receive ConfNak/Rej] State[ACKsent to ACKsent]
Oct  4 18:45:59.887: Vi2 LCP: I CONFREJ [ACKsent] id 3 len 9
Oct  4 18:45:59.887: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
Oct  4 18:45:59.887: Vi2 LCP: O CONFREQ [ACKsent] id 4 len 14
Oct  4 18:45:59.887: Vi2 LCP:    AuthProto PAP (0x0304C023)
Oct  4 18:45:59.887: Vi2 LCP:    MagicNumber 0x4CB1D7D0 (0x05064CB1D7D0)
Oct  4 18:45:59.887: Vi2 LCP: Event[Receive ConfNak/Rej] State[ACKsent to ACKsent]
Oct  4 18:45:59.927: Vi2 LCP: I CONFREJ [ACKsent] id 4 len 8
Oct  4 18:45:59.927: Vi2 LCP:    AuthProto PAP (0x0304C023)
Oct  4 18:45:59.927: Vi2 LCP: O CONFREQ [ACKsent] id 5 len 15
Oct  4 18:45:59.927: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
Oct  4 18:45:59.927: Vi2 LCP:    MagicNumber 0x4CB1D7D0 (0x05064CB1D7D0)
Oct  4 18:45:59.927: Vi2 LCP: Event[Receive ConfNak/Rej] State[ACKsent to ACKsent]
Oct  4 18:45:59.963: Vi2 LCP: I CONFREJ [ACKsent] id 5 len 9
Oct  4 18:45:59.963: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
Oct  4 18:45:59.963: Vi2 LCP: O CONFREQ [ACKsent] id 6 len 14
Oct  4 18:45:59.963: Vi2 LCP:    AuthProto PAP (0x0304C023)
Oct  4 18:45:59.963: Vi2 LCP:    MagicNumber 0x4CB1D7D0 (0x05064CB1D7D0)
Oct  4 18:45:59.963: Vi2 LCP: Event[Receive ConfNak/Rej] State[ACKsent to ACKsent]
Oct  4 18:45:59.999: Vi2 LCP: I CONFREJ [ACKsent] id 6 len 8
Oct  4 18:45:59.999: Vi2 LCP:    AuthProto PAP (0x0304C023)
Oct  4 18:45:59.999: Vi2 LCP: O CONFREQ [ACKsent] id 7 len 15
Oct  4 18:45:59.999: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
Oct  4 18:45:59.999: Vi2 LCP:    MagicNumber 0x4CB1D7D0 (0x05064CB1D7D0)
Oct  4 18:46:00.003: Vi2 LCP: Event[Receive ConfNak/Rej] State[ACKsent to ACKsent]
Oct  4 18:46:00.039: Vi2 LCP: I CONFREJ [ACKsent] id 7 len 9
Oct  4 18:46:00.039: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
Oct  4 18:46:00.039: Vi2 LCP: O CONFREQ [ACKsent] id 8 len 14
Oct  4 18:46:00.039: Vi2 LCP:    AuthProto PAP (0x0304C023)
Oct  4 18:46:00.039: Vi2 LCP:    MagicNumber 0x4CB1D7D0 (0x05064CB1D7D0)
Oct  4 18:46:00.039: Vi2 LCP: Event[Receive ConfNak/Rej] State[ACKsent to ACKsent]
Oct  4 18:46:00.075: Vi2 LCP: I CONFREJ [ACKsent] id 8 len 8
Oct  4 18:46:00.075: Vi2 LCP:    AuthProto PAP (0x0304C023)
Oct  4 18:46:00.075: Vi2 LCP: O CONFREQ [ACKsent] id 9 len 15
Oct  4 18:46:00.075: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
Oct  4 18:46:00.075: Vi2 LCP:    MagicNumber 0x4CB1D7D0 (0x05064CB1D7D0)
Oct  4 18:46:00.075: Vi2 LCP: Event[Receive ConfNak/Rej] State[ACKsent to ACKsent]
Oct  4 18:46:00.111: Vi2 LCP: I CONFREJ [ACKsent] id 9 len 9
Oct  4 18:46:00.115: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
Oct  4 18:46:00.115: Vi2 LCP: O CONFREQ [ACKsent] id 10 len 14
Oct  4 18:46:00.115: Vi2 LCP:    AuthProto PAP (0x0304C023)
Oct  4 18:46:00.115: Vi2 LCP:    MagicNumber 0x4CB1D7D0 (0x05064CB1D7D0)
Oct  4 18:46:00.115: Vi2 LCP: Event[Receive ConfNak/Rej] State[ACKsent to ACKsent]
Oct  4 18:46:00.151: Vi2 LCP: I CONFREJ [ACKsent] id 10 len 8
Oct  4 18:46:00.151: Vi2 LCP:    AuthProto PAP (0x0304C023)
Oct  4 18:46:00.151: Vi2 LCP: Received too many CONFREJs.  Closing CP
Oct  4 18:46:00.151: Vi2 PPP DISC: LCP failed to negotiate
Oct  4 18:46:00.151: Vi2 PPP: Sending Acct Event[Down] id[557]
Oct  4 18:46:00.151: PPP: NET STOP send to AAA.
Oct  4 18:46:00.151: Vi2 LCP: O TERMREQ [ACKsent] id 11 len 4
R887VA#
Oct  4 18:46:00.151: Vi2 LCP: Event[CLOSE] State[ACKsent to Closing]
Oct  4 18:46:00.191: Vi2 LCP: I TERMACK [Closing] id 1 len 4
Oct  4 18:46:00.191: Vi2 LCP: Event[Receive TermAck] State[Closing to Closed]
Oct  4 18:46:00.191: Vi2 LCP: Event[DOWN] State[Closed to Initial]
Oct  4 18:46:00.191: Vi2 PPP: Phase is DOWN

 

  • WAN Routing and Switching
Everyone's tags (1)
2 REPLIES
New Member

After another attempt at

After another attempt at troubleshooting I finally solved this.

I was just missing the "callin" option from the ppp authentication command line.

New Member

I had your same problem but

I had your same problem but adding "ppp authentication chap calling" didn't help.

Could you please post your working conf?

Also this is my error. Any ideas?

 

Jun  3 20:15:24.123: Vi2 CHAP: I SUCCESS id 1 len 31 msg is "CHAP authentication success"
Jun  3 20:15:24.131: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access2, changed state to up
Jun  3 20:15:24.463: Vi2 LCP: I TERMREQ [Open] id 254 len 4
Jun  3 20:15:24.463: Vi2 PPP DISC: Received LCP TERMREQ from peer
Jun  3 20:15:24.463: Vi2 PPP: Sending Acct Event[Down] id[33D]
Jun  3 20:15:24.463: PPP: NET STOP send to AAA.
Jun  3 20:15:24.463: Vi2 PPP: Phase is TERMINATING
Jun  3 20:15:24.463: Vi2 LCP: O TERMACK [Open] id 254 len 4
Jun  3 20:15:24.463: Vi2 LCP: Event[Receive TermReq] State[Open to Stopping]
Jun  3 20:15:26.143: Vi2 PPP: No remote authentication for call-out
Jun  3 20:15:26.143: Vi2 LCP: Event[Timeout-] State[Stopping to Stopped]
Jun  3 20:15:26.143: Vi2 LCP: Event[DOWN] State[Stopped to Starting]
Jun  3 20:15:26.143: Vi2 PPP: Phase is DOWN
Jun  3 20:15:26.147: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access2, changed state to down

 

351
Views
0
Helpful
2
Replies