Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Moving T1 from 1720 to 2811 with existing T1

Serial0/3/0 works fine. No matter what I try I cannot get Serial0/1/0 to work. I have tried it in different slots, I have removed Serial0/2/0, I have mostly just gotten confused. I am sure this is something simple, just not for me. Pointing me in the right direction would be most appreciated.

I have this config in 1720:

interface Serial0

description connection to internet

no ip address

encapsulation frame-relay IETF

no ip route-cache

no ip mroute-cache

service-module t1 timeslots 1-24

service-module t1 remote-alarm-enable

frame-relay lmi-type ansi

!

interface Serial0.1 point-to-point

ip address 64.xxx.xx.xxx 255.255.255.252

no ip route-cache

no ip mroute-cache

frame-relay interface-dlci 737

!

interface FastEthernet0

ip address 69.xx.xx.x 255.255.255.248

speed auto

full-duplex

!

ip classless

ip route 0.0.0.0 0.0.0.0 64.xxx.xx.xxx

no ip http server

I have this config in the 2811:

card type t1 0 1

card type t1 0 3

controller T1 0/1/0

framing esf

fdl ansi

clock source internal

line code b8zs

channel-group 0 timeslots 1-24

!

controller T1 0/3/0

framing esf

fdl ansi

clock source internal

linecode b8zs

channel-group 0 timeslots 1-24

!

interface Serial0/1/0:0

ip address 64.xxx.xx.xxx 255.255.255.252

encapsulation ppp

no ip route-cache cef

no ip route-cache

!

interface Serial0/3/0:0

ip address 66.xxx.xx.xx 255.255.255.248

encapsulation ppp

1 ACCEPTED SOLUTION

Accepted Solutions
Gold

Re: Moving T1 from 1720 to 2811 with existing T1

Are not getting the interface to come up at all or is it that it just does not work.

Your frame relay configuration may or may not work depending if frame inverse arp is enable on the far end.

I would use the frame relay map statement on under the interface and map the far address to dlci 737.

You best bet since it works on the 1700 and is a little less confusing is to use a subinterface on the 2800 and remove the ip from the main interface. You should be able to copy the subinterface exactly as it is and only change the serial0.1 to s0/1/0:0.1

11 REPLIES

Re: Moving T1 from 1720 to 2811 with existing T1

Hi Scot

Do throw more clarity on what you are trying to do over..

Are you trying to install the serial module taken out from 1720 onto 2811 ?

regds

New Member

Re: Moving T1 from 1720 to 2811 with existing T1

No, the 1720 TSU stays with the box. The 2811 has two VWIC2-1MFT-T1/E1 (both will be data only, with possible future voice). I am trying to get the T1 that is attached to the 1720 working in the 2811. I have an existing T1 in the 2811 already working on the second VWIC2-1MFT-T1/E1. I just cannot seem to get the T1 from the 1720 working in the 2811 even if I turn off the second VWIC2-1MFT-T1/E1 (from searching the web, I thought it might be a clock issue). I have also moved the VWIC to a different slot, because I read that Slot0 can be finicky with VWICs if you do not use voice.

Thanks.

New Member

Re: Moving T1 from 1720 to 2811 with existing T1

Ooops. Re-reading my post and realized I copied s/0/3/0 twice instead of posting s0/1/0 correctly.

Serial0/1/0 should read

interface Serial0/1/0:0

ip address 64.xxx.xx.xxx 255.255.255.252

encapsulation frame-relay IETF

no ip route-cache cef

no ip route cache

frame-relay lmi-type ansi

New Member

Re: Moving T1 from 1720 to 2811 with existing T1

What about version?

I have had the WIC 1T-DSU units that only V2 works in the 2800

New Member

Re: Moving T1 from 1720 to 2811 with existing T1

Version of IOS? 12.4

I already have one T1 working in the 2811 so not sure if version is an issue. It just seems to be the T1 that is being moved from the 1720 that does not work.

Re: Moving T1 from 1720 to 2811 with existing T1

Hi

Can you paste the output of show version and show diag taken from your router here ??

Also have you mirrored the same config of working T1 onto the second T1 ??

regds

New Member

Re: Moving T1 from 1720 to 2811 with existing T1

sh run sh diag attached.

I cannot mirror the exact config from the 1720 to the 2811 because they have different IOS versions and the WAN cards are different.

New Member

Re: Moving T1 from 1720 to 2811 with existing T1

Am I missing something in the new config?

Here is the interface info from the 1720:

interface Serial0

description connection to internet

no ip address

encapsulation frame-relay IETF

no ip route-cache

no ip mroute-cache

service-module t1 timeslots 1-24

service-module t1 remote-alarm-enable

frame-relay lmi-type ansi

!

interface Serial0.1 point-to-point

ip address 64.xxx.xx.xxx 255.255.255.252

no ip route-cache

no ip mroute-cache

frame-relay interface-dlci 737

!

interface FastEthernet0

ip address 69.xx.xx.x 255.255.255.248

speed auto

full-duplex

!

ip classless

ip route 0.0.0.0 0.0.0.0 64.xxx.xx.xxx

no ip http server

Gold

Re: Moving T1 from 1720 to 2811 with existing T1

Are not getting the interface to come up at all or is it that it just does not work.

Your frame relay configuration may or may not work depending if frame inverse arp is enable on the far end.

I would use the frame relay map statement on under the interface and map the far address to dlci 737.

You best bet since it works on the 1700 and is a little less confusing is to use a subinterface on the 2800 and remove the ip from the main interface. You should be able to copy the subinterface exactly as it is and only change the serial0.1 to s0/1/0:0.1

New Member

Re: Moving T1 from 1720 to 2811 with existing T1

It comes up, it just does not play nice with the ppp on s0/3/0. The internal support person will only give me partial info on the circuit and the current config on the 1720 so I am guessing at some of the settings. I will try the subinterface and let you know. Thanks.

New Member

Re: Moving T1 from 1720 to 2811 with existing T1

tdrais - Your solution was definately part of making this work. Adding the subinterface made troubleshooting easier. The frame apparently has horrible clocking. I changed the clock to s0/3/0 and set the frame to clock internal. Both interfaces now play nicely.

148
Views
8
Helpful
11
Replies