Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

mpls ldp neighbour targeted hello not showing recv

                   Hi,

One of our ldp neighbour in the router not showing recv in targeted hello in one end

ospf neighbour is up, ldp neighbour is up

sh mpls ldp discovery

Local LDP Identifier:

    172.16.26.28:0

    Discovery Sources:

    Interfaces:

GigabitEthernet2/18.1512 (ldp): xmit/recv

            LDP Id: 172.16.26.74:0

sh mpls ldp discovery
Local LDP Identifier:
    172.16.26.28:0
    Discovery Sources:
    Interfaces:

GigabitEthernet2/18.1512 (ldp): xmit/recv
            LDP Id: 172.16.26.74:0

Targeted Hellos:

172.16.26.28 -> 172.16.26.74 (ldp): active, xmit

no password config is present

mpls ldp router-id Loopback force command is present

no access list configured on this neighbour

mpls ip & global ldp is configured on that interface

both the router having multiple other link & all that link having no issue except the above

both side is pingable

only problemativ side no showing "recv" , but remote end showing "xmit/recv"

Pls suggest further

subhojit

5 REPLIES
Cisco Employee

mpls ldp neighbour targeted hello not showing recv

Hi Subhojit,

What is the targeted ldp session used for; Eompls, LDP over MPLS TE, LDP session protection? It looks like one side is configured for this feature and the other one not.

Regards

Harold Ritter
Sr. Technical Leader
CCIE 4168 (R&S, SP)
harold@cisco.com
México móvil: +52 1 55 8312 4915
Cisco México
Paseo de la Reforma 222
Piso 19
Cuauhtémoc, Juárez
Ciudad de México, 06600
México
New Member

mpls ldp neighbour targeted hello not showing recv

Hi,

We are using Ethernet over mpls & also TE config is there

Pls suggest possible reason for not showing this

Cisco Employee

mpls ldp neighbour targeted hello not showing recv

Hi Subhojit,

Do you run LDP over the MPLS TE tunnel? If the targeted LDP is used for EoMPLS, can you please check whether the pseudowire is up?

Regards

Harold Ritter
Sr. Technical Leader
CCIE 4168 (R&S, SP)
harold@cisco.com
México móvil: +52 1 55 8312 4915
Cisco México
Paseo de la Reforma 222
Piso 19
Cuauhtémoc, Juárez
Ciudad de México, 06600
México
New Member

mpls ldp neighbour targeted hello not showing recv

Hi,

Sorry for earlier post

we are using this for ldp session protection & found that remite end router LDP session protection config is not present

we will do the config at remote end & let u know

Thanks gor guiding

mpls ldp neighbour targeted hello not showing recv

I found this problem.

I don't know what is the targeted ldp session used for; Eompls, LDP over MPLS TE,  LDP session protection. I saw on

GSR-12000 with configure:

mpls ldp

router-id 10.126.0.30

nsr

graceful-restart

neighbor 10.5.140.3 targeted

log

  neighbor

!

interface TenGigE0/2/0/0

!

interface TenGigE0/3/0/0

!

interface TenGigE0/4/0/0

!

!

interface TenGigE0/2/0/0

cdp

mtu 9014

ipv4 address 10.127.0.209 255.255.255.252

load-interval 30

dampening

!

10.5.140.3 connected with te0/2/0/0 is 7609-S with configure:

interface TenGigabitEthernet4/2

mtu 9000

ip address 10.127.0.210 255.255.255.252

ip router isis

ip pim sparse-mode

load-interval 30

mls qos trust dscp

mpls traffic-eng tunnels

mpls ip

rmon collection history 6 owner campusmanager buckets 10 interval 300

clns mtu 1497

isis circuit-type level-2-only

isis network point-to-point

isis metric 100 level-2

ip rsvp bandwidth 10000000 10000000

end

How should I do

617
Views
0
Helpful
5
Replies
CreatePlease to create content