Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

MPLS WAN Routing question

Hi,

We have recently had an MPLS link put in between to sites. One end has an 1800 series router connected to a Pix 515e the other has a 3845 Router connected again to a PIX 515e.

I've used a spare interfaces on both the 515e's and added the following config.

interface Ethernet3

nameif BTWAN

security-level 0

ip address 192.168.3.2 255.255.255.248

route BTWAN 192.168.1.0 255.255.255.248 192.168.3.1 1

route BTWAN 192.168.96.0 255.255.248.0 192.168.3.1 1

interface Ethernet3

nameif BTWAN

security-level 0

ip address 192.168.1.2 255.255.255.248

route BTWAN 192.168.3.0 255.255.255.248 192.168.1.1 1

route BTWAN 192.168.32.0 255.255.255.0 192.168.1

I can ping end to end say 192.168.3.2 to 192.168.1.2 and vice versa, but can't contact either of the LANS?

I there anything else i need to do when using PIX in this configuration?

Kind Regards

J Mack.

4 REPLIES
Silver

Re: MPLS WAN Routing question

HI,

This is very less informations from you.

Which Routing protocol are you running on Router end?

MPLS are you using in your company network or MPLS at ISP end?

Regrads,

Dharmesh

New Member

Re: MPLS WAN Routing question

The MPLS is provided by the ISP and I have no visability of their routers.

They asked to us specify our internal networks when they set the line up.

So the ISP's routers are terminating the MPLS and we are connecting our PIX 515e's at either end on a spare interface.

What I want to achive is routing the internal networks to each other out of the pix and accross the MPLS?

Regards

J Mack

New Member

Re: MPLS WAN Routing question

Please let me know if theres anything I can post to help you help me.

I can post the PIX configs if required.

The MPlS should all be in place as this is managed by BT the ISP, i just need to know how I can route the internal traffic between the PIX's

Many Thanks

J mack

New Member

Re: MPLS WAN Routing question

I have posted over on the Firewalling board.

Thanks for your help Dharmesh, I have rated.

regards

J mack

120
Views
3
Helpful
4
Replies
CreatePlease to create content