Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

MSN and some Banking website is not working from Cisco 857-K9 ADSL Router

Dear All,

MSN and some Banking website is not working from Cisco 857-K9 ADSL Router. Yahoo, Gmail and others are working fine and speed is also showing 2mbps.

Configuration is as under.

Thanks in advance for your co-operation.

Building configuration...

Current configuration : 2017 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname alkhadda0105
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$l52k$tNCNphtiRR9ilQ/P1CJ6H1
!
no aaa new-model
!
resource policy
!
clock timezone gmt 3
no ip source-route
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.12.1
!
ip dhcp pool client
   import all
   network 192.168.12.0 255.255.255.0
   default-router 192.168.12.1
   dns-server 62.215.6.51
   lease 1 1
!
!
ip cef
no ip bootp server
no ip domain lookup
!
!
!
!
!
!
!
!
interface ATM0
mtu 1492
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
no snmp trap link-status
pvc 1/100
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
ip address 192.168.12.1 255.255.255.0
no ip redirects
no ip proxy-arp
ip nat inside
ip virtual-reassembly
hold-queue 100 out
!
interface Dialer1
mtu 1492
bandwidth 2048
ip address negotiated
ip access-group 101 in
ip access-group 101 out
no ip redirects
no ip proxy-arp
ip accounting output-packets
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
no cdp enable
ppp authentication chap callin
ppp chap hostname 3713250
ppp chap password 7 014051550859535F
!
ip route 0.0.0.0 0.0.0.0 Dialer1
!
no ip http server
no ip http secure-server
ip nat translation udp-timeout 120
ip nat translation icmp-timeout 30
ip nat inside source list 23 interface Dialer1 overload
!
access-list 23 permit 192.168.12.0 0.0.0.255
no cdp run
!
control-plane
!
!
line con 0
exec-timeout 0 0
password 7 0207085003070B254D
login
no modem enable
transport output all
line aux 0
transport output all
line vty 0 4
exec-timeout 120 0
password 7 00051F0D0C5A0F020E
login
transport input all
transport output all
!
scheduler max-task-time 5000
end

alkhadda0105#
alkhadda0105#

2 REPLIES
Community Member

Re: MSN and some Banking website is not working from Cisco 857-K

Just for reference what IOS is it running:

sh flash

or

sh ver

IanC

Hall of Fame Super Gold

Re: MSN and some Banking website is not working from Cisco 857-K

Configure default mtu on both ATM 0 and dialer interfaces.

496
Views
0
Helpful
2
Replies
CreatePlease to create content