Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

multi(link) Frame Relay and QoS

Hi,

I wanted to know better way to bundle/balance multiple frame Relay t1s.

I am using IP CEF for now and here is my config:

ip cef

!

interface Serial0/0

encapsulation frame-relay

frame-relay lmi-type ansi

!

interface Serial0/0.1 multipoint

bandwidth 768

ip address 192.168.172.54 255.255.255.252

ip load-sharing per-packet

traffic-shape rate 768000 768000 768000 1000

traffic-shape fecn-adapt

frame-relay map ip 192.168.172.53 100 broadcast

!

interface Serial1/0

encapsulation frame-relay

frame-relay lmi-type ansi

!

interface Serial1/0.1 multipoint

bandwidth 768

ip address 192.168.172.58 255.255.255.252

ip load-sharing per-packet

traffic-shape rate 768000 768000 768000 1000

traffic-shape fecn-adapt

frame-relay map ip 192.168.172.57 101 broadcast

It woks fine. But I wanted to do simple qos on top of it and I am not sure about how. Anyway, here is what I would like to try:

class-map match-all TEST

match access-group 111

!

policy-map IP-POLICY

class TEST

bandwidth percent 70

class class-default

fair-queue

policy-map BANDWIDTH-POLICY

class class-default

shape average 768000

service-policy IP-POLICY

But I am not sure I can apply this on both frame interfaces.

Please help me.

Thanks!

2 REPLIES
Hall of Fame Super Bronze

Re: multi(link) Frame Relay and QoS

You did all the hard work :)

Remove the traffic shape commands from the serial interfaces and just apply service-policy output BANDWIDTH-POLICY

You can verify the command is applied with show policy-map interface

HTH,

__

Edison.

New Member

Re: multi(link) Frame Relay and QoS

Thanks! I will give it a try.

130
Views
0
Helpful
2
Replies