Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Multiflex Trunk config for data T1

I'm having trouble with a multiflex trunk configuration. This is the first multiflex trunk module I've ever tried to configure and my circuit doesn't seem to be working, yet it doesn't seem to be a problem with my carrier.

Here is my config:

controller T1 0/0/0

framing esf

linecoding b8zs

clock source line

channel-group 0 timeslots 24 speed 64

interface serial 0/0/0

ip address 10.x.y.z 255.255.255.0

Is that the correct config for a plain old full T1 for data? I can't seem to find an example of that in the documentation.

Thanks!

John

2 REPLIES
New Member

Re: Multiflex Trunk config for data T1

Nevermind, I'm a dork. It should be "timeslots 1-24".

:-)

I was accidentally attempting to configure a 64K fractional DS1 on channel 24. heh heh.... That's not quite what I wanted.

Thanks,

John

New Member

Re: Multiflex Trunk config for data T1

Here is my MFT card config with a PRI

It might help...?

network-clock-participate wic 0

ip subnet-zero

!

isdn switch-type primary-ni

controller T1 0/0/0

framing esf

linecode b8zs

channel-group 0 timeslots 1-24

interface Serial0/0/0:0

description MCI MPLS Circuit

bandwidth 1536

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip nbar protocol-discovery

encapsulation frame-relay

ip route-cache flow

frame-relay lmi-type cisco

max-reserved-bandwidth 90

service-policy output xxxxxxxxxxxxx1.0

!

interface Serial0/0/0:0.1 point-to-point

description MCI MPLS Circuit xxxxxxxxxxxxxxx

bandwidth 1536

ip address 1xx.220.198.134 255.255.255.252

ip pim dense-mode

frame-relay interface-dlci 100 IETF

!

cisco80211

Chris Serafin

IT Security / Cisco VoIP Engineer

chris@chrisserafin.com

97
Views
0
Helpful
2
Replies
CreatePlease login to create content