Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Multilink Autofailover

Dear Experts,

i have one problem with Multilink.

i have two E1's of 2Mbps from my switch to Our Core Router. i had created a multilink between it. to improive connectivity speed to end users so i had created but. it was quite working fine for few days. suddenly one day one of the my E1 got down. so my totally multilink got down. and ping response was breaking so i had to remove multilink configs from it. and now its running with old configs.

please guide me how i can multilink this two link and create a bundle with autoswapping if one E1 get down then traffic should bot get affected it should go over antohter E1 and if that E1 came up then loadbalancing should happen.

awating your replies.

3 REPLIES
Cisco Employee

Re: Multilink Autofailover

Hi Vivek,

It doesnt seems to be an expected behaviour. When you have multilnk PPP with 2 serail interface bundled, multilink should not be down if any one interface is down. Can you post the config?

Regards,

Nagendra

Community Member

Re: Multilink Autofailover

thnks for reply,

here is configs,

One Point.

service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname AP
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
memory-size iomem 15
ip cef
!
!
!
!
!
!
!
!
!
!
interface Multilink1
bandwidth 4096
ip address 192.168.11.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip load-sharing per-packet
ppp multilink
ppp multilink fragment delay 20
ppp multilink links maximum 2
ppp multilink links minimum 1
ppp multilink interleave
ppp multilink group 1
!
interface FastEthernet0/0
ip address 172.18.40.1 255.255.252.0
no ip redirects
no ip unreachables
no ip proxy-arp
duplex auto
speed auto
!
interface Serial0/0
bandwidth 2048
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip load-sharing per-packet
encapsulation ppp
no fair-queue
no dce-terminal-timing-enable
ppp multilink
ppp multilink group 1
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
bandwidth 2048
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip load-sharing per-packet
encapsulation ppp
no fair-queue
no dce-terminal-timing-enable
ppp multilink
ppp multilink group 1
!
interface Serial0/2
no ip address
shutdown
no dce-terminal-timing-enable
!
interface Serial0/3
no ip address
shutdown
no dce-terminal-timing-enable
!
!
ip http server
no ip http secure-server
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
!
!
end

and this is another end.

service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
memory-size iomem 5
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Multilink1
bandwidth 4096
ip address 192.168.11.2 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip load-sharing per-packet
ppp multilink
ppp multilink links maximum 2
ppp multilink links minimum 1
ppp multilink interleave
ppp multilink group 1
ppp multilink fragment delay 20
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 172.18.36.1 255.255.252.0
no ip redirects
no ip unreachables
no ip proxy-arp
duplex auto
speed auto
!
interface Serial1/0
bandwidth 2048
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip load-sharing per-packet
encapsulation ppp
serial restart-delay 0
no dce-terminal-timing-enable
no fair-queue
ppp multilink
ppp multilink group 1
!
interface Serial1/1
bandwidth 2048
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip load-sharing per-packet
encapsulation ppp
serial restart-delay 0
no dce-terminal-timing-enable
no fair-queue
ppp multilink
ppp multilink group 1
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end

Community Member

Re: Multilink Autofailover

thanks for your reply

it is working with same configuration. i had not wait for some time. but its taking 60 seconds to failover to antoher link til time ping are inconsistant.

so can we reduce this failover time. ???????????

awating for your reply.

467
Views
0
Helpful
3
Replies
CreatePlease to create content