Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k

Multilink fragmentation problem

Has anyone experienced the problem of applications not working when 2 x T1's are bundled into a multilink and are NOT configured with the ppp multilink fragment disable command?

Both the T1's test clean and when anyone of the T1 link is brought down, the applications work fine without disabling multilink fragementation

I am using 2811 Advance IP servcies 12.4(13a)

Narayan

3 REPLIES
Hall of Fame Super Gold

Re: Multilink fragmentation problem

Hypothesis:

for one reason or another, you get out of sequence arrival with frag. enabled.

How to check, a sniffer trace, or network monitor on the machines, there is also a command (that I don't remember now) that tell you how many retransmission). Assuming these are MS machines.

Re: Multilink fragmentation problem

Thanks Paolo

i had thought the same but we have other circuits which are also multilinked without fragment disable and work fine :-(

Is it a better practice to disable fragmentation whenevr we create multilink.

Any experience on the downside of doing this?

Narayan

Hall of Fame Super Gold

Re: Multilink fragmentation problem

Hi, I understand it should not be like that, but the other circuits, you haven't them on the same routers, do you?

Why don't take a shortcut. Load 12.4(3j) that is what cisco seems to think is most stable as it ships by default with that.

Chances are, you are running into some bugs / grey area.

169
Views
0
Helpful
3
Replies
CreatePlease to create content