Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Multilink Frame relay

I have two bundle links and they both up but my bundle interface protocol is down. Here are my configs below, hat could be a problem?

!

interface MFR0

no ip address

frame-relay lmi-type ansi

!

interface MFR0.100 point-to-point

ip address 165.149.120.1 255.255.255.252

snmp trap link-status

frame-relay interface-dlci 100 IETF

!

!

interface Serial0/3/0

no ip address

encapsulation frame-relay MFR0

clock rate 5300000

no arp frame-relay

!

interface Serial0/3/1

no ip address

encapsulation frame-relay MFR0

clock rate 5300000

no arp frame-relay

!

DUT_3825#sh ip int br

Interface IP-Address OK? Method Status Protocol

GigabitEthernet0/0 192.1.1.1 YES NVRAM up up

GigabitEthernet0/1 155.239.247.103 YES NVRAM up up

Serial0/3/0 unassigned YES manual up up

Serial0/3/1 unassigned YES manual up up

MFR0 unassigned YES unset up down

MFR0.100 165.149.120.1 YES manual down down

Loopback0 1.1.1.1 YES NVRAM up up

3 REPLIES
Hall of Fame Super Silver

Re: Multilink Frame relay

Hello Lawrence,

please re-enable arp frame-relay on the links.

Some mounths ago someone had the same problem after long troubleshooting the problem was this.

By the way in CCO examples this command is not listed

Hope to help

Giuseppe

New Member

Re: Multilink Frame relay

Done, re-enabled but still no luck.

New Member

Re: Multilink Frame relay

I did not configure the router as a dce that was the reason... I am sorted now thanks..

165
Views
0
Helpful
3
Replies