Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Multilink Group T1s

Hi, i need some help, i have in my company a router 7206VXR that have 3 T1s of internet and we group it in a Multilink interface with a BVI interface but i can see that we never can reach more than just 1 T1 of the internet, and i wanna know if i'm doing something wrong or what is the best practice for that scheme.

This is my configuration:

interface Multilink1

no ip address

no ip redirects

no ip unreachables

ip accounting access-violations

no cdp enable

ppp multilink

multilink-group 1

bridge-group 1

!

interface Serial4/0:0

bandwidth 1536

no ip address

no ip redirects

no ip unreachables

ip accounting access-violations

ip load-sharing per-packet

encapsulation ppp

load-interval 30

ppp multilink

multilink-group 1

!

interface Serial4/1:0

bandwidth 1536

no ip address

no ip redirects

no ip unreachables

ip accounting access-violations

ip load-sharing per-packet

encapsulation ppp

load-interval 30

ppp multilink

multilink-group 1

!

interface Serial4/2:0

bandwidth 1536

no ip address

no ip redirects

no ip unreachables

ip accounting access-violations

ip nat outside

ip load-sharing per-packet

encapsulation ppp

load-interval 30

ppp multilink

multilink-group 1

!

interface BVI1

bandwidth 4608

ip address 200.x.x.1 255.255.255.0

no ip redirects

no ip unreachables

ip accounting access-violations

ip nat outside

ip load-sharing per-packet

no ip route-cache

no ip mroute-cache

!

ip nat inside source list 1 interface BVI1 overload

ip route 0.0.0.0 0.0.0.0 BVI1

!

access-list 1 permit 192.168.0.0 0.0.255.255

access-list 1 permit 172.21.0.0 0.0.255.255

Thanks!!

8 REPLIES
Hall of Fame Super Bronze

Re: Multilink Group T1s

The remote-end needs to have Multilink configured as well. It's that the case here?

__

Edison.

New Member

Re: Multilink Group T1s

Yes it is, the ISP have the multilink configured as well, but i wanna know if i missing something or have something wrong in the configuration.

Hall of Fame Super Gold

Re: Multilink Group T1s

Hi, you don't need the BVI interface. Delete it, and change all references to that, to be multilink1 instead.

The if multilink doesn;t work you have to work with the ISP as they may have "forgot" something.

Hall of Fame Super Bronze

Re: Multilink Group T1s

As Paolo says, ideally you want to use the Multilink interface as your L3 interface instead of the BVI, though your configuration may still work - it's just not optimal.

However, I don't think that your current problem. It seems the ISP is not configured properly on their side.

Please clear counters in the router and then post the show interface output from all interfaces after waiting for 5 minutes. I want to determine the path the traffic is taking and the status of the interfaces.

__

Edison.

Hall of Fame Super Gold

Re: Multilink Group T1s

Hi Edison, it's not that BVI is not optimal with multilink, it's just unnecessary, hence wrong.

Again please remove BVI and any bridge commands, and try again.

New Member

Re: Multilink Group T1s

Hi Edison, here is the show interface, and i don't remember very well but i think we tried just configuring the multilink without the BVI and didn't work but don't remember very well, but i will try it again.

Hall of Fame Super Bronze

Re: Multilink Group T1s

Your packets are flowing via the 3 T1s equally, I don't understand what's really the problem. The Multilink is working, however I agree with Paolo (Paolo, I wasn't contradicting you :)), configure the Multilink without the BVI and try again.

If you can't still sustain speed over 1.5Mbps, then talk to your provider. They may be oversubscribing the circuits or giving you less than what you are paying for.

__

Edison.

New Member

Re: Multilink Group T1s

Hi

You need the ip address/mask on the multilink interface to create the bundle.

Rich

257
Views
8
Helpful
8
Replies
CreatePlease to create content