Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Multilink issues

Please help. I keep having issues with my multilink config. The serial interfaces start showing errors and the VoIP sessions are all static. Basically, it is bonding 2 T1's between a central site and remote site.

Central site details:

2811 Router

card type t1 0 3

no network-clock-participate wic 3

!

controller T1 0/3/0

framing esf

linecode b8zs

channel-group 1 timeslots 1-24

!

controller T1 0/3/1

framing esf

linecode b8zs

channel-group 1 timeslots 1-24

track timer ip route 3

!

interface Multilink1

description // Connection to BIM //

ip address 10.161.0.1 255.255.255.0

ppp multilink

ppp multilink group 1

service-policy output WAN-EDGE-DATA-VOICE

!

interface Serial0/3/0:1

description member T1 to BIM

no ip address

encapsulation ppp

no fair-queue

ppp multilink

ppp multilink group 1

!

interface Serial0/3/1:1

description member T1 to BIM

no ip address

encapsulation ppp

no fair-queue

ppp multilink

ppp multilink group 1

!

Output of sho interface:

CVH-WAN#sho interface Serial0/3/0:1

Serial0/3/0:1 is up, line protocol is up

Hardware is GT96K Serial

Description: member T1 to BIM

MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,

reliability 250/255, txload 42/255, rxload 27/255

Encapsulation PPP, LCP Open, multilink Open

Link is a member of Multilink bundle Multilink1, loopback not set

Keepalive set (10 sec)

Last input 00:00:00, output 00:00:07, output hang never

Last clearing of "show interface" counters 6d07h

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 166000 bits/sec, 179 packets/sec

5 minute output rate 255000 bits/sec, 215 packets/sec

22501843 packets input, 2814873712 bytes, 0 no buffer

Received 0 broadcasts, 17 runts, 0 giants, 0 throttles

517686 input errors, 517676 CRC, 297214 frame, 212862 overrun, 0 ignored, 270515 abort

26181395 packets output, 163117071 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

Timeslot(s) Used:1-24, SCC: 0, Transmitter delay is 0 flags

Remote Site:

1841 Router

!

interface Multilink1

description // Connection to T1s //

ip address 10.161.0.2 255.255.255.0

ppp multilink

ppp multilink group 1

service-policy output WAN-EDGE-DATA-VOICE

!

interface Serial0/0/0

no ip address

encapsulation ppp

fair-queue

ppp multilink

ppp multilink group 1

!

interface Serial0/1/0

no ip address

encapsulation ppp

fair-queue

ppp multilink

ppp multilink group 1

!

Show interface output:

BIM-1841#sho interface Serial0/0/0

Serial0/0/0 is up, line protocol is up

Hardware is GT96K with integrated T1 CSU/DSU

MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,

reliability 246/255, txload 26/255, rxload 41/255

Encapsulation PPP, LCP Open, multilink Open

Link is a member of Multilink bundle Multilink1, loopback not set

Keepalive set (10 sec)

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters 6d07h

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: weighted fair [suspended, using FIFO]

FIFO output queue 0/40, 0 drops

5 minute input rate 251000 bits/sec, 198 packets/sec

5 minute output rate 160000 bits/sec, 170 packets/sec

26191137 packets input, 174381990 bytes, 0 no buffer

Received 0 broadcasts, 19 runts, 0 giants, 0 throttles

567471 input errors, 567468 CRC, 328536 frame, 241342 overrun, 0 ignored, 296717 abort

22618819 packets output, 2830748840 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 output buffer failures, 0 output buffers swapped out

1 carrier transitions

DCD=up DSR=up DTR=up RTS=up CTS=up

Originally had problems with the fair-queue command - and the above details are what finally made everything work. Not sure what is going on now.

Thanks.

Tim

2 REPLIES
Cisco Employee

Re: Multilink issues

Hi Tim,

You have a lot of input error and CRC on your serial interface which make me think of line quality issue. You should check with your links service provider.

http://www.cisco.com/en/US/docs/internetworking/troubleshooting/guide/tr1915.html#wp1020816

HTH

Laurent.

New Member

Re: Multilink issues

Laurent - thanks for the reply. The service provider was my first thought also, however, this is the third time in two weeks that this has happened. I believe it is a problem with the clocking. Rebooting the routers on both ends of the T1's seems to put things back in sync.

756
Views
0
Helpful
2
Replies