Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Multilink PPP over serial interfaces (T1) - Cisco2600

Hi everybody!

I would like to configure Multilink PPP over serial interfaces for our T1 link between two Cisco2600 routers.

I have bought two more T1 module, one for each router, and I have some concerns regarding the configuration changes that have to be made.

Curently under the Serial0/0 interface I have the following lines:

Serial 0/0

ip address address mask

encapsulation ppp

ip nat inside

no fair-queue

compress stac

1) Two T1 links, two Cisco2600 routers, two T1 module in each router

Can anyone tell me how configure the binding of the two serial interfaces (T1 modules) in the router and how to apply the NAT and the compression to the logical link?

2) Two T1 links, four routers, one T1 module in every router

Can we implement Multilink PPP over serial interfaces using this configuration?!

Thanks,

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Multilink PPP over serial interfaces (T1) - Cisco2600

HI

here u got

Router 1

========

interface Multilink1

ip address 10.1.1.1 255.255.255.0

no cdp enable

ppp multilink

ppp multilink group 1

!

interface Serial0

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

!

interface Serial1

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

configure the same on the other end according to u r interfaces.

mahmood

7 REPLIES

Re: Multilink PPP over serial interfaces (T1) - Cisco2600

HI

here u got

Router 1

========

interface Multilink1

ip address 10.1.1.1 255.255.255.0

no cdp enable

ppp multilink

ppp multilink group 1

!

interface Serial0

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

!

interface Serial1

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

configure the same on the other end according to u r interfaces.

mahmood

New Member

Re: Multilink PPP over serial interfaces (T1) - Cisco2600

Thank you very much Mahmood for your prompt answer!

1) How about the NAT and compression; shoul I add the those lines under "interface Multilink1"? Will NAT and compression apply to the logical multilink?

2) Do you think the second configuration that involves four routers is possible? I have never seen such a diagram in all the documents I have searched. The link is critical and my boss is asking me if we can have multilink PPP with link redundancy!

Thanks a million!

Re: Multilink PPP over serial interfaces (T1) - Cisco2600

HI

u can apply nat to multilink inteface.

as far as compression is considered u have to decide it which one to use and i think u know about the various compression techniques

like ppp compression or stac etc.

Mahmood

New Member

Re: Multilink PPP over serial interfaces (T1) - Cisco2600

We use the hardware compression (compress stac) and we would like to have the same type of compression on the multilink interface; I hope is going to work...

Any idea regarding the second configuration (four routers)?

Thanks again for your time!

Re: Multilink PPP over serial interfaces (T1) - Cisco2600

HI

i think it is going to wotk but make sure that u have the same compression method at both ends.

i was not able to figure out u r second config can u be more clear.

Thanks

Mahmood

Purple

Re: Multilink PPP over serial interfaces (T1) - Cisco2600

Marion,

For the second config you were enquiring about... If you wish to run Multilink PPP over 2 links that are on different routers, then that is not possible.

For multilink to work over 2 or more links, they all have to terminate on the same router.

Pls do rate the post if it helps.

Paresh

Re: Multilink PPP over serial interfaces (T1) - Cisco2600

HI

Thanks paresh i was a little bit confused about it.

Mahmood

922
Views
22
Helpful
7
Replies
CreatePlease to create content