Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

multilink PPP to PPPoE

Dear Experts,

My client has  router 2651 connected to internet via multiple ppp link. I am going to replace this router with ASR 1002 (RP1). ASR 1002 dont have any serial port, so I believe I have to replace multilink ppp configuration to PPPoE.  I am having hardtime to find documents for PPPoE configuration on ASR 1002.

Thanks

Everyone's tags (4)
2 REPLIES
Hall of Fame Super Silver

multilink PPP to PPPoE

The title of the question indicates that you are using multilink PPP which is used to combine several point to point serial links into one virtual interface. If the ASR does not have support for serial interfaces then you would need to replace the serial links with some kind of Ethernet. But I wonder why you think that you need to do PPPOE. I would think that a plain Ethernet (Fast or Gig Ethernet) would do what you want.

It was important to have PPP to combine several serial interfaces into one group. But when you switch to Ethernet I wonder why you would still need anything related to PPP?

HTH

Rick

New Member

multilink PPP to PPPoE

HI Richard,

Thanks for reply. Yes, It was my misunderstanding. Now I come to know they have DS3 on ASR. In old router they have three serial link.

interface Multilinkabc

  bandwidth 4608

ip address 1.2.3.4  255.255.255.252

ip access-group 1 in

ip route-cache flow

ntp disable

ppp multilink

ppp multilink fragment disable

ppp multilink links minimum 1

ppp multilink group abc

!

interface Serial0/0

  bandwidth 1536

no ip address

encapsulation ppp

ip route-cache flow

no keepalive

no fair-queue

service-module t1 remote-alarm-enable

no cdp enable

ppp multilink

ppp multilink group abc

max-reserved-bandwidth 100

!

!

interface Serial0/1

bandwidth 1536

no ip address

encapsulation ppp

ip route-cache flow

service-module t1 remote-alarm-enable

no cdp enable

ppp multilink

ppp multilink group abc

max-reserved-bandwidth 100

!

interface Serial1/0

  bandwidth 1536

no ip address

encapsulation ppp

ip route-cache flow

no fair-queue

service-module t1 remote-alarm-enable

no cdp enable

ppp multilink

ppp multilink group abc

max-reserved-bandwidth 100

So, what command should I use for T3 or DS3 configuration on IOS-XE ?

Thanks

839
Views
0
Helpful
2
Replies