Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

Multilink PPP

I have 2 different sites that are both using PPP multilink to bundle T1's. The sites are identical regarding hardware and ISP's. Each site has 1 T1 provided by Sprint and 1 T1 provided by BellSouth. Each site connects back to our main site that has 2 7206vxr's. Site A connects to one 7206 and site B to the other 7206. Both sites have been successfully running PPP Multilink for 2 years now.

Early this week the Bellsouth provided T1's going to each remote site when down at the same time. They were both called in but worked seperately by Bell. Bell says they found problems but have them worked out. According to Bell both circuits test clean end to end.

The serial interfaces connected to the Bellsouth provided T1's show a status of up/down with the head end continously flapping. Just for testing purposes I changed the encapsulation to HDLC on the Bell circuit and it came up. I was even able to take the multilink interface down and have the remote site work successfully using the Bell circuit with HDLC encapsulation set. However, when I change back to PPP for multilink it begins flapping again and never comes up. BOTH sites are behaving identically.

There have been NO hardware or configuration changes recently at either end. I have included the head and remote end configurations for the multilink and serial interfaces as well as debug output from the command "debug ppp negotiation".

Community Member

Re: Multilink PPP


Your remote config shows the Bell T1 on s0/1/0, but the debug shows s0/2/0 flapping.

Any particular reason the Bell T1 is not receiving clock from the 'network'? The service-module command suggests this router is providing clock.


CreatePlease to create content