Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Multilink two 64 K lines

Hi all

We have two sites connecting with two 64K

seperate leased lines.I want to configure multilink these two lines.I dont want t0 use any routing protocols

.Please tell me the configuration.

Thanks in advance

Sudeesh

8 REPLIES

Re: Multilink two 64 K lines

Hi,

Please go through the link, it will be handy.

http://www.cisco.com/warp/public/471/multilink_bundles.html

regards,

-amit singh

New Member

Re: Multilink two 64 K lines

hai Amit

The link which you sent tells multilinking one serial

interface and one Bri int .Can u tell me any link

defining multilinking with Two serial interfaces.

Thank u

Regds

Sudeesh

Re: Multilink two 64 K lines

Hi,

The config is exactly the same as on serial interface. You dont have to do anything special.

interface Multilink1

ip address 192.168.19.6 255.255.255.0

no cdp enable

ppp multilink

multilink-group 1

!

interface Serial1

no ip address

no ip directed-broadcast

encapsulation ppp

no fair-queue

ppp multilink

multilink-group 1

!

interface Serial2

no ip address

no ip directed-broadcast

encapsulation ppp

no fair-queue

ppp multilink

multilink-group 1

HTH,

-amit singh

New Member

Re: Multilink two 64 K lines

Hi thank you Amit

And I want to configure Isdn as backup ,so in which int should I apply the backup int .Is it under Int multilink 1? .If I am using static routes what should

be the routes .

regds

Sudeesh

Re: Multilink two 64 K lines

To use ISDN as back, give the back up interface command unset multilink interface. As far as our multilink interface is up we are going via serial and the moment it goes down the ISDN should fire up.

The static routes that you will use would be something

ip route 0.0.0.0 0.0.0.0 next hop multilink ip

or

ip route 0.0.0.0 0.0.0.0 multilink 1

and for ISDN

ip route 0.0.0.0 0.0.0.0 bri0 <+++ ISDN interface

HTH,

-amit singh

New Member

Re: Multilink two 64 K lines

Hi amit

We are also using voice .could u tell me what are the

additional configuration for voice traffic .

Suppose I want to pass data traffic to s0/0 and

voice to s0/1.could u heip me to configure

in this way .

Thanks

Sudeesh

Re: Multilink two 64 K lines

Hi Sudeesh,

One point I missed out in our static route defination, just use the default route for ISDN as the floatic static route. I.e define it in this way

ip route 0.0.0.0 0.0.0.0 bri0 100 <++ this is administrative distance whihc will make this route as floating static route,

Also for carrying out your voice traffic completely on a diff interface you can use PBR i,e policy routing. This will route the traffic matched on the intersting traffic and will take the exit interface as defined by you.

http://www.cisco.com/en/US/products/sw/iosswrel/ps1828/products_configuration_guide_chapter09186a00800ca590.html

HTH,

-amit singh

New Member

Re: Multilink two 64 K lines

Hi Amit

Thanks for your quick information

Regds

Sudeesh

124
Views
4
Helpful
8
Replies