Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Multilink with 4 T1's

Experts ,

Our ISP has provided with a sample configuration to setup a point to point Multilink T1 connection btw two office's.

controller T1 0/0

framing esf

clock source line primary

linecode b8zs

channel-group 0 timeslots 1-24 speed 64

!

controller T1 0/1

framing esf

linecode b8zs

channel-group 0 timeslots 1-24 speed 64

!

!

!

interface Multilink1

ip address 160.81.xx.xx 255.255.255.252

no ip proxy-arp

load-interval 30

no peer neighbor-route

ppp chap hostname group1

ppp multilink

ppp multilink fragment disable

ppp multilink group 1

!

!

interface FastEthernet0/0

ip address 192.160.xx.xx 255.255.255.0

speed auto

full-duplex

no mop enabled

!

interface Serial0/0:0

bandwidth 1536

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

encapsulation ppp

load-interval 30

no peer neighbor-route

ppp chap hostname group1

ppp multilink

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/1:0

bandwidth 1536

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

encapsulation ppp

load-interval 30

no peer neighbor-route

ppp chap hostname group1

ppp multilink

!

interface Serial0/2:0

bandwidth 1536

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

encapsulation ppp

load-interval 30

no peer neighbor-route

ppp chap hostname group1

ppp multilink

I have pasted only relevant part of config , the question that i have is , i see that controller T1 0/0 , has "clock source Primary" , however i don't see the same command for other T1 controllers , is that ok or ISP missed to put that command for second Controller T 0/1

Any help will be appreciated

3 REPLIES
Hall of Fame Super Bronze

Re: Multilink with 4 T1's

Please read this document on the meaning of that command:

http://www.cisco.com/univercd/cc/td/doc/product/software/ios124/124cr/hif_r/int_a1h.htm#wp1201591

HTH,

__

Edison.

New Member

Re: Multilink with 4 T1's

There are 2 kinds of clock sources: internal and line (default=line). You can add the command "clock source line" to the second controller if you want.

Type "show controller t1" to view the current controller status and other related information.

New Member

Re: Multilink with 4 T1's

Hi, best idea is to confirm the correct "clock source" with your ISP. The link might not work if you have different setting on either site.

You can refer to the url provided by ediortiz on what type of source and the command. Hope it solve your doubt.

138
Views
4
Helpful
3
Replies
CreatePlease login to create content