Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Multilinks

Hi All,

I've changed IOS code on 7206VXR (NPE-G1) from c7200-ik9o3s-mz.123-8.T3.bin to c7200-ik9o3s-mz.123-9e.bin. This is a degrade as downgrading from technology train to GD release. However, this was done so as to have a single series of IOS on all the 7200's

The issue that occurred after the change was only 1 multilink came up out of total 8 multilinks. Also the command "ppp multilink endpoint ip w.x.y.z" was not accepted in the 12.3.9e release.

The question arises is

1. Either all the multilinks shd be down due to this command not being accepeted

2. One Multilink came up. Hence ppp multilink endpoint ip command is replaced or it tries to detect the other end somehow. This shd however, happen for all the multilinks.

Please help. I've attached the config for the multilinks. Ideally I've configured 4 as primary and the rest 4 as standby links.

Thanks in Advance,

Satya Singh

3 REPLIES
New Member

Re: Multilinks

Hi All,

Please help me.

Tnx,

Satya

Re: Multilinks

hi

Did u try unbundling and bundling the physical links back on in multilink bundle ? also have you tried shutting the physical link manually and reenabling them back ??

since the command is being accepted by one multilink bundle it shuld be fine with others too.

regds

New Member

Re: Multilinks

Bundling the physical links was not possible due to the outage caused. However, we tried to shut the physical link manually and reenabling them. This did not resolve the issue.

Also while booting with c7200-ik9o3s-mz.123-9e.bin, logs were generated for ppp multilink endpoint ip w.x.y.z as not being accepted.

With single multilink working also, the command was missing in the configuration...still this was up and fine with the others being down.

on comparison, "ATM Multilink PPP Support on Multiple VCs", "MLPPP - Multilink PPP" feature is not supported in 12.3-9e release. I've also found that ppp multilink endpoint command was introduced in 12.2 and do not find any reason why this is not supported in 12.3.

Regards,

Satya Singh

338
Views
0
Helpful
3
Replies