Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Multiple Video Conferencing calls takes down T1 connection

I have only seen this problem with several video conferences from one location.  Currently there is only one T1 connection from our HQ to remote location.  When two conference calls are set to use 256Kbps connection to come back to the main HQ, after an hour or so the T1 connection would drop.  What I mean about drop is that the route on the 2911 will disappear.  I have to wait about 10 minutes for the connection to come back up or I have to reboot the router for the connection to appear again.  There are no interface drops on the serial connections or ethernet connections.

HQ - 2911

Remote - 1821

2911 running config:

Current configuration : 3529 bytes

!

version 15.0

service timestamps debug datetime msec

service timestamps log datetime msec localtime show-timezone year

service password-encryption

!

hostname

!

boot-start-marker

boot-end-marker

!

card type t1 0 0

card type t1 0 1

card type t1 0 2

!

no aaa new-model

clock timezone gmt -5

clock summer-time cdt recurring

no network-clock-participate wic 0

no network-clock-participate wic 1

no network-clock-participate wic 2

!

no ipv6 cef

ip source-route

ip cef

!

!

!

!

multilink bundle-name authenticated

!

!

!

!

license udi pid CISCO2911/K9 sn FTX1513ALLS

!

!

!

!

controller T1 0/0/0

cablelength long 0db

channel-group 0 timeslots 1-24

!

controller T1 0/0/1

clock source internal

cablelength long 0db

channel-group 0 timeslots 1-24

!

controller T1 0/1/0

clock source internal

cablelength long 0db

channel-group 3 timeslots 1-24

!

controller T1 0/1/1

clock source internal

cablelength long 0db

channel-group 2 timeslots 1-24

!

controller T1 0/2/0

cablelength long 0db

channel-group 0 timeslots 1-24

!

controller T1 0/2/1

clock source internal

cablelength long 0db

channel-group 0 timeslots 1-24

!

buffers middle permanent 200

buffers middle max-free 230

buffers middle min-free 50

buffers big permanent 75

buffers big max-free 200

buffers big min-free 15

buffers verybig permanent 20

buffers verybig max-free 20

buffers tune automatic

!

!

!

!

interface Multilink1

ip address 192.168.200.1 255.255.255.252

ip flow ingress

ip flow egress

load-interval 30

ppp multilink

ppp multilink group 1

ppp multilink fragment disable

no cdp enable

hold-queue 4000 out

!

interface GigabitEthernet0/0

ip address 10.10.3.1 255.255.240.0

ip flow ingress

ip flow egress

duplex full

speed auto

no cdp enable

hold-queue 3000 in

hold-queue 4096 out

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface GigabitEthernet0/2

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0:0

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

no fair-queue

hold-queue 40 out

!

interface Serial0/0/1:0

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

no fair-queue

hold-queue 40 out

!

interface Serial0/1/0:3

ip address 192.168.1.2 255.255.255.0

ip flow ingress

ip flow egress

load-interval 60

no fair-queue

hold-queue 200 in

hold-queue 4000 out

!

interface Serial0/1/1:2

ip address 192.168.8.2 255.255.255.0

ip flow ingress

ip flow egress

load-interval 30

no fair-queue

hold-queue 200 in

hold-queue 4096 out

!

interface Serial0/2/0:0

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

no fair-queue

!

interface Serial0/2/1:0

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

no fair-queue

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

ip flow-cache timeout active 1

ip flow-export source GigabitEthernet0/0

ip flow-export version 5

ip flow-export destination

!

ip route 0.0.0.0 0.0.0.0 10.10.18.1

ip route 10.10.1.0 255.255.255.0 192.168.1.1

ip route 10.10.5.0 255.255.255.0 192.168.8.1

ip route 10.10.9.0 255.255.254.0 192.168.200.2

!

logging trap notifications

logging

!

!

snmp-server community

snmp-server community

!

control-plane

!

!

line con 0

logging synchronous

line aux 0

line vty 0 4

session-timeout 60

privilege level 15

logging synchronous

login

transport input telnet

!

scheduler allocate 20000 1000

end

8 REPLIES
Hall of Fame Super Gold

Multiple Video Conferencing calls takes down T1 connection

Update IOS and try again.

New Member

Multiple Video Conferencing calls takes down T1 connection

Dumb question, but which IOS would I need...currently the IOS installed on the 2911 is:

Cisco IOS Software, C2900 Software (C2900-UNI​VERSALK9-M​), Version 15.0(1)M4

What is listed on the IOS download is this:


Expand all | Close all

Doc Release Notes for 15.2(2)T
Related Info Related Information
Sort By:  Click to sort in ascending order


UNIVERSAL
c2900-universalk9-mz.SPA.152-2.T.bin
Release Date: 18/NOV/2011

Size: 83336.67 KB (85336748 bytes)
Minimum Memory: DRAM:512MB   Flash:256MB



UNIVERSAL - NO PAYLOAD ENCRYPTION
c2900-universalk9_npe-mz.SPA.152-2.T.bin
Release Date: 18/NOV/2011

Size: 80041.76 KB (81962756 bytes)
Minimum Memory: DRAM:512MB   Flash:256MB
Hall of Fame Super Gold

Multiple Video Conferencing calls takes down T1 connection

Suggest 15.0(1)M7

If it still happens, take some show ip route to prove your observation.

New Member

Multiple Video Conferencing calls takes down T1 connection

Would I just download the Universial and not the Universal - No Payload Encryption?

UNIVERSAL   Log in Required Service Contract Required
c2900-universalk9-mz.SPA.150-1.M7.bin
Release Date: 08/AUG/2011

Size: 61239.50 KB (62709244 bytes)
Minimum Memory: DRAM:512MB   Flash:256MB



UNIVERSAL - NO PAYLOAD ENCRYPTION   Log in Required Service Contract Required
c2900-universalk9_npe-mz.SPA.150-1.M7.bin
Release Date: 08/AUG/2011

Size: 59234.95 KB (60656584 bytes)
Minimum Memory: DRAM:512MB   Flash:256MB
New Member

Multiple Video Conferencing calls takes down T1 connection

Ok, when I also do a sh flash command, I notice:

2911#sh flash

-#- --length-- -----date/time------ path

1     62682268 Mar 25 2011 18:52:20 c2900-universalk9-mz.SPA.150-1.M4.bin

2         2903 Mar 25 2011 19:02:08 cpconfig-29xx.cfg

3      2941440 Mar 25 2011 19:02:22 cpexpress.tar

4         1038 Mar 25 2011 19:02:30 home.shtml

5       115712 Mar 25 2011 19:02:38 home.tar

6      1697952 Mar 25 2011 19:02:50 securedesktop-ios-3.1.1.45-k9.pkg

7       415956 Mar 25 2011 19:03:04 sslclient-win-1.1.4.176.pkg

If I run the "erase flash" command, will all of these packages get deleted?  If so, can someone point me to the documentation on the correct command to run before running copy tftp flash?

Multiple Video Conferencing calls takes down T1 connection

This link prvides the IOS upgarde procedure for 2900 series IOS15.0:

http://www.cisco.com/en/US/docs/routers/access/1900/software/configuration/guide/upgrade_ps10538_TSD_Products_Configuration_Guide_Chapter.html

I hope it works for you, the original link required partner login and I do not know if you have that.

Anyway, that link is:

http://www.cisco.com/en/US/partner/docs/routers/access/1900/software/configuration/guide/upgrade_ps10538_TSD_Products_Configuration_Guide_Chapter.html

regards,

Leo

Hall of Fame Super Gold

Multiple Video Conferencing calls takes down T1 connection

If you never did an IOS update before, and/or never did network troubleshooting, configuration, etc. I strongly recommend you hire a reputable professional for the task.

New Member

Multiple Video Conferencing calls takes down T1 connection

No need to hire anyone .  I was able to do the IOS upgrade on another 2911 I have for another purpose.  It was straight forward after saving the old IOS config and running/startup configs.  Kept the M4 bin in flash/flash0 and rebooted with the M7 flash.  I will do the router with the issue Thursday and test/post results of the video conferencing.

536
Views
0
Helpful
8
Replies
CreatePlease to create content