Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

My 877W Router stops responding if not active in some period of time, please help

Hello everyone!

I ave this kind of problem on my 877W router:

The router is connected to ISP throuth its FE0 interface because I have a cable internet:

!

interface FastEthernet0

end

!

interface Vlan1

no ip address

no ip redirects

bridge-group 1

bridge-group 1 spanning-disabled

end

interface BVI1

mac-address ####.####.####

ip address dhcp

ip directed-broadcast

ip flow ingress

ip nat outside

ip virtual-reassembly

zone-member security OUTSIDE

end

I have done this way because router doesn't have a routable switchport and plus I have to use MAC address to get ISP's IP address.

ok, internal network is connected through its FE1 interface and IP addres is set on VLAN 2 interface.

interface Vlan2

ip address 192.168.2.1 255.255.255.0

no ip redirects

ip directed-broadcast

ip flow ingress

ip nat inside

ip virtual-reassembly

zone-member security INSIDE

end

There's nothing else connected to the router.

Now problem is that the router stops responding from outside world after some inactivity period. eg if I shutdown computers inside internal (VLAN 2) network, then in some period of time the router stops accepting anything on WAN interface.

As soon as I turn on something in VLAN 2 network, it goes back as normal. Do I need to play with keepalive command, and if yes, where?

I need your help!

thanks

4 REPLIES

My 877W Router stops responding if not active in some period of

Hello.

How do you check that router is not responding?

My guess:

You might be trying to connect to some IP-address that is NATed into VLAN2 address.

After VLAN2 goes down, you can't connect to inside interface.

New Member

My 877W Router stops responding if not active in some period of

Nope, I'm trying to connect to the router itself, of course I can't reach anything inside VLAN 2 interface when WAN is down.

My 877W Router stops responding if not active in some period of

Hello.

What IP-address are you using to connect to the router?

What is your address during the test?

Do you have any NAT translations configured for th IP-address?

What does show log say?

New Member

Re: My 877W Router stops responding if not active in some period

I'm trying to connect using WAN interface IP address, from outside, there's no ping. As soon as something is turned on inside network it pings again.

of course I have NAT configured. I think that the FE0 or BVI interface goes down after inactivity period and goes up if NAT activates from inside network.

I think I need to log in to the router by console and check exactly which interface going down.

135
Views
0
Helpful
4
Replies
CreatePlease to create content