Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

My ATM 0 interface is down

hello

i had read the forum looking to get some answer about my problem

the thing is that the router was working perfect and

suddenly ATM 0 when down.....

my ISP provider came to my office and checked the line with modem and the modem work perfect

he told me that the ATM 0 is broke or something

i had tried the follow commands

dsl operating-mode ansi-dmt

show dsl interface

show controllers atm

this is my config

User Access Verification

Password:

INAVI>enable

Password:

Password:

INAVI#show run

Building configuration...

Current configuration : 1507 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname INAVI

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$n5Oz$rIs2sArvaC9WvwlmXIzuO.

!

no aaa new-model

!

!

dot11 syslog

no ip dhcp use vrf connected

!

ip dhcp pool CLIENT

   import all

   network 10.0.0.0 255.255.255.0

   default-router 10.0.0.1

   dns-server 196.3.81.5 196.3.81.132

   domain-name codetel.net.do

   lease 0 2

!

!

ip cef

!

!

!

!

!

archive

log config

  hidekeys

!

!

!

!

!

interface ATM0

no ip address

no ip mroute-cache

atm vc-per-vp 64

no atm ilmi-keepalive

pvc 0/33

  encapsulation aal5mux ppp dialer

  dialer pool-member 1

!

dsl operating-mode auto

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

ip address 10.0.0.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

interface Dialer1

mtu 1488

ip address negotiated

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

ppp pap sent-username 8092201111 password 0 8092201111

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 Dialer1

!

ip http server

no ip http secure-server

ip nat inside source list 102 interface Dialer1 overload

!

access-list 102 permit ip any any

dialer-list 1 protocol ip permit

!

control-plane

!

!

line con 0

no modem enable

line aux 0

line vty 0 4

password fluke

logging synchronous

login

!

scheduler max-task-time 5000

end


thank you

15 REPLIES
Cisco Employee

My ATM 0 interface is down

Hi Julio,

It is indeed possible that your DSL interface has been somehow damaged, but let's hope it is not that bad.

I indeed suggest using the dsl operating-mode auto on your ATM0 interface. Furthermore, can you post the output of the show dsl interface and show controllers atm? They may contain vital informationi about the cause of your problem.

Best regards,

Peter

New Member

My ATM 0 interface is down

well as far i know i read that in show controllers atm

the atm is maybe damaged and i got a lot of numbes doing that

let me know if i need to post it or something

Cisco Employee

My ATM 0 interface is down

Julio,

Yes, please, post the output of both show controllers atm and show dsl interface. Thank you!

Best regards,

Peter

New Member

My ATM 0 interface is down

C1A 0x0000)

            (0x68049C1C 0x0000) (0x68049C1E 0x0000) (0x68049C20 0x0000) (0x68049

C22 0x0000)

            (0x68049C24 0x0000) (0x68049C26 0x0000) (0x68049C28 0x0000) (0x68049

C2A 0x0000)

            (0x68049C2C 0x0000) (0x68049C2E 0x0000) (0x68049C30 0x0000) (0x68049

C32 0x0000)

            (0x68049C34 0x0000) (0x68049C36 0x0000) (0x68049C38 0x0000) (0x68049

C3A 0x0000)

            (0x68049C3C 0x0000) (0x68049C3E 0x0000) (0x68049C40 0x0000) (0x68049

C42 0x0000)

            (0x68049C44 0x0000) (0x68049C46 0x8000)

<* Channel Parameters *>

Channel [TxBD Base . Tx Cur BD . Tx Conf BD] [RxBD Base . Rx Cur BD]    RCT

   TCT         MRBLR

--------------------------------------------------------------------------------

--------------------

1       [0x03BDEB00  0x03BDEB00  0x03BDEB00] [0x03BDF100 0x03BDF100]  0x68049420

0x680495A0 0x00000000

<* Channel (01) TCT *>

TCT Status = 0x10040000, TxDBPtr = 0x7ED0FDBC, TBDCnt  = 0x0000B95A, TBDOff

   = 0x00000000

RateRem    = 0x00000015, PCRFra  = 0x00000015, PCR     = 0x0000002E, AAL0 CR10

   = 0x00000040

APCLC   = 0x00000000, CellHdr = 0x00000000, TxBDBase misc = 0x00BDEB02

<* Channel (01) Tx BDs  *>

     #     BD       Status-Length  Data Buffer

     -----------------------------------------

     0   0x03BDEB00   0x10000000   0x00000000

<* Channel (01) RCT *>

RCT Status = 0x10000000, RxDBPtr = 0xFFCF7F45, Time Stamp  = 0x45B6367E, RBDOff

       = 0x00000000

AAL Bits   = 0x00000040, MRBLR   = 0x00000000, RxBDBase    = 0x00BDF100

<* Channel (01) Rx BDs *>

     RxPoolCurrent = 0x00000000, RxPoolNext = 0x00000010

     #      BD         Status   Data Buffer  [tBuffer   .   Particle  .  Size  .

   Rx Buffer]

     ---------------------------------------------------------------------------

-------------

     0   0x03BDF100  0x90000000  0x03C857C0  [0x81CE0D24  0x00000000  0x00000000

  0x00000000]

     1   0x03BDF108  0x90000000  0x03C85900  [0x81CE0D50  0x00000000  0x00000000

  0x00000000]

     2   0x03BDF110  0x90000000  0x03C85A40  [0x81CE0D7C  0x00000000  0x00000000

  0x00000000]

     3   0x03BDF118  0x90000000  0x03C85B80  [0x81CE0DA8  0x00000000  0x00000000

  0x00000000]

     4   0x03BDF120  0x90000000  0x03C85CC0  [0x81CE0DD4  0x00000000  0x00000000

  0x00000000]

     5   0x03BDF128  0x90000000  0x03C85E00  [0x81CE0E00  0x00000000  0x00000000

  0x00000000]

     6   0x03BDF130  0x90000000  0x03C85F40  [0x81CE0E2C  0x00000000  0x00000000

  0x00000000]

     7   0x03BDF138  0x90000000  0x03C86080  [0x81CE0E58  0x00000000  0x00000000

  0x00000000]

     8   0x03BDF140  0x90000000  0x03C861C0  [0x81CE0E84  0x00000000  0x00000000

  0x00000000]

     9   0x03BDF148  0x90000000  0x03C86300  [0x81CE0EB0  0x00000000  0x00000000

  0x00000000]

     10  0x03BDF150  0x90000000  0x03C86440  [0x81CE0EDC  0x00000000  0x00000000

  0x00000000]

     11  0x03BDF158  0x90000000  0x03C86580  [0x81CE0F08  0x00000000  0x00000000

  0x00000000]

     12  0x03BDF160  0x90000000  0x03C866C0  [0x81CE0F34  0x00000000  0x00000000

  0x00000000]

     13  0x03BDF168  0x90000000  0x03C86800  [0x81CE0F60  0x00000000  0x00000000

  0x00000000]

     14  0x03BDF170  0x90000000  0x03C86940  [0x81CE0F8C  0x00000000  0x00000000

  0x00000000]

     15  0x03BDF178  0xB0000000  0x03C86A80  [0x81CE0FB8  0x00000000  0x00000000

  0x00000000]

VC QoS Summary

--------------

  Active            Configured               Scheduled

Connections

VCD VPI VCI      COS    PCR   SCR/MCR     COS      PCR    SCR/MCR

--- -------- -------- ------ -------   -------- ------- --------

Connections      RX    RX   RX    RX       TX   TX    TX

VCD  VPI/ VCI    AAL5  RAW  Chain Drop     AAL5  RAW   Drop

---  --- -----  ----- ----- ----- -----   ----- ----- -----

Oam pak statistics:

Oam paks waiting for tx for each vcd(vcd/count/drop)

1/0/0  2/0/0  3/0/0  4/0/0  5/0/0  6/0/0  7/0/0  8/0/0

  9/0/0  10/0/0

Misc Oam Drops: 0

INAVI#$

INAVI#

INAVI#

INAVI#show log

Syslog logging: enabled (0 messages dropped, 2 messages rate-limited,

                0 flushes, 0 overruns, xml disabled, filtering disabled)

    Console logging: level debugging, 22 messages logged, xml disabled,

                     filtering disabled

    Monitor logging: level debugging, 0 messages logged, xml disabled,

                     filtering disabled

    Buffer logging: disabled, xml disabled,

                    filtering disabled

    Logging Exception size (4096 bytes)

    Count and timestamp logging messages: disabled

No active filter modules.

    Trap logging: level informational, 24 message lines logged

INAVI#show log

Syslog logging: enabled (0 messages dropped, 2 messages rate-limited,

                0 flushes, 0 overruns, xml disabled, filtering disabled)

    Console logging: level debugging, 22 messages logged, xml disabled,

                     filtering disabled

    Monitor logging: level debugging, 0 messages logged, xml disabled,

                     filtering disabled

    Buffer logging: disabled, xml disabled,

                    filtering disabled

    Logging Exception size (4096 bytes)

    Count and timestamp logging messages: disabled

No active filter modules.

    Trap logging: level informational, 24 message lines logged

INAVI#deb

INAVI#debug a

INAVI#debug at

INAVI#debug atm e

INAVI#debug atm err

INAVI#debug atm errors

ATM errors debugging is on

INAVI#

*Jul  6 03:09:52.543: DSL(ATM0): Could not establish connection event=1

*Jul  6 03:11:15.223: DSL(ATM0): Could not establish connection event=1

INAVI con0 is now available

Press RETURN to get started.

*Jul  6 03:40:00.623: DSL(ATM0): Could not establish connection event=1

*Jul  6 03:41:23.287: DSL(ATM0): Could not establish connection event=1

*Jul  6 03:42:45.951: DSL(ATM0): Could not establish connection event=1

*Jul  6 03:44:08.631: DSL(ATM0): Could not establish connection event=1

*Jul  6 03:45:31.295: DSL(ATM0): Could not establish connection event=1

*Jul  6 03:46:53.959: DSL(ATM0): Could not establish connection event=1

*Jul  6 03:48:16.627: DSL(ATM0): Could not establish connection event=1

*Jul  6 03:49:39.291: DSL(ATM0): Could not establish connection event=1

INAVI>

INAVI>

INAVI>

*Jul  6 03:51:01.955: DSL(ATM0): Could not establish connection event=1

*Jul  6 03:53:18.023: DSL(ATM0): Could not establish connection event=1

*Jul  6 03:54:40.695: DSL(ATM0): Could not establish connection event=1

*Jul  6 03:56:03.367: DSL(ATM0): Could not establish connection event=1

*Jul  6 03:57:26.047: DSL(ATM0): Could not establish connection event=1

*Jul  6 03:58:48.723: DSL(ATM0): Could not establish connection event=1

INAVI con0 is now available

Press RETURN to get started.

*Jul  6 04:01:31.811: DSL(ATM0): Could not establish connection event=1

INAVI>

INAVI>

INAVI>

INAVI>enable

Password:

INAVI#show con

INAVI#show contr

INAVI#show controllers a

INAVI#show controllers aTM 0

Interface: ATM0, Hardware: MPC ATMSAR (with Alcatel ADSL Module), State: down

IDB: 0x81BDB4C0  Instance: 0x81BDCD18  PHY Inst: 0x81BE0AA8  us_bwidth: 4608

Slot:    0         Unit:     0         pkt Size: 4528

Sar ctrl queue: max depth = 0, current queue depth = 0,

                drops = 0, urun cnt = 0, total cnt = 0

<*  ATM Parameter RAM   *>

RCELL_TMP_BASE = 0x000008C0, TCELL_TMP_BASE = 0x00000900, UDC_TMP_BASE = 0x00000

000, INT_RCT_BASE = 0x00009400

INT_TCT_BASE   = 0x00009580, INT_TCTE_BASE  = 0x00009700, APCP_BASE    = 0x00000

940, INTT_BASE    = 0x00009880

BD_BASE_EXT    = 0x03000000, VPT_BASE       = 0x680498C0, VCT_BASE     = 0x03BDF

F00, VP_MASK      = 0x0000003F

CRC32_PRES     = 0xFFFFFFFF, CRC32_MASK     = 0xDEBB20E3, IDLE_BASE    = 0x00009

9C0, IDLE_SIZE    = 0x00000034

VCIF           = 0x00000000, GMODE    = 0x00000009, COMM_INFO(0x86) = 0x00000000

, COMM_INFO(0x88) = 0x00010000

<*  APC Parameters   *>

APCL_FIRST = 0x00000960, APCL_LAST = 0x00000968, APCL_PTR = 0x00000960

CPS        = 0x00000001, CPS_CNT   = 0x00000001, MAX_IT   = 0x00000001

REAL_TSTP  = 0x00000004, APC_STATE = 0x00000000

<*  APC Pri & Schedule Tables  *>

   Level 1 : Base = 0x00009A00, End = 0x00009B20, Rptr = 0x00009A08, Sptr = 0x00

009A06

            (0x68049A00 0x0000) (0x68049A02 0x0000) (0x68049A04 0x0000) (0x68049

A06 0x0000)

            (0x68049A08 0x0000) (0x68049A0A 0x0000) (0x68049A0C 0x0000) (0x68049

A0E 0x0000)

            (0x68049A10 0x0000) (0x68049A12 0x0000) (0x68049A14 0x0000) (0x68049

A16 0x0000)

            (0x68049A18 0x0000) (0x68049A1A 0x0000) (0x68049A1C 0x0000) (0x68049

A1E 0x0000)

            (0x68049A20 0x0000) (0x68049A22 0x0000) (0x68049A24 0x0000) (0x68049

A26 0x0000)

            (0x68049A28 0x0000) (0x68049A2A 0x0000) (0x68049A2C 0x0000) (0x68049

A2E 0x0000)

            (0x68049A30 0x0000) (0x68049A32 0x0000) (0x68049A34 0x0000) (0x68049

A36 0x0000)

            (0x68049A38 0x0000) (0x68049A3A 0x0000) (0x68049A3C 0x0000) (0x68049

A3E 0x0000)

            (0x68049A40 0x0000) (0x68049A42 0x0000) (0x68049A44 0x0000) (0x68049

A46 0x0000)

            (0x68049A48 0x0000) (0x68049A4A 0x0000) (0x68049A4C 0x0000) (0x68049

A4E 0x0000)

            (0x68049A50 0x0000) (0x68049A52 0x0000) (0x68049A54 0x0000) (0x68049

A56 0x0000)

            (0x68049A58 0x0000) (0x68049A5A 0x0000) (0x68049A5C 0x0000) (0x68049

A5E 0x0001)

            (0x68049A60 0x0000) (0x68049A62 0x0000) (0x68049A64 0x0000) (0x68049

A66 0x0000)

            (0x68049A68 0x0000) (0x68049A6A 0x0000) (0x68049A6C 0x0000) (0x68049

A6E 0x0000)

            (0x68049A70 0x0000) (0x68049A72 0x0000) (0x68049A74 0x0000) (0x68049

A76 0x0000)

            (0x68049A78 0x0000) (0x68049A7A 0x0000) (0x68049A7C 0x0000) (0x68049

A7E 0x0000)

            (0x68049A80 0x0000) (0x68049A82 0x0000) (0x68049A84 0x0000) (0x68049

A86 0x0000)

            (0x68049A88 0x0000) (0x68049A8A 0x0000) (0x68049A8C 0x0000) (0x68049

A8E 0x0000)

            (0x68049A90 0x0000) (0x68049A92 0x0000) (0x68049A94 0x0000) (0x68049

A96 0x0000)

            (0x68049A98 0x0000) (0x68049A9A 0x0000) (0x68049A9C 0x0000) (0x68049

A9E 0x0000)

            (0x68049AA0 0x0000) (0x68049AA2 0x0000) (0x68049AA4 0x0000) (0x68049

AA6 0x0000)

            (0x68049AA8 0x0000) (0x68049AAA 0x0000) (0x68049AAC 0x0000) (0x68049

AAE 0x0000)

            (0x68049AB0 0x0000) (0x68049AB2 0x0000) (0x68049AB4 0x0000) (0x68049

AB6 0x0000)

            (0x68049AB8 0x0000) (0x68049ABA 0x0000) (0x68049ABC 0x0000) (0x68049

ABE 0x0000)

            (0x68049AC0 0x0000) (0x68049AC2 0x0000) (0x68049AC4 0x0000) (0x68049

AC6 0x0000)

            (0x68049AC8 0x0000) (0x68049ACA 0x0000) (0x68049ACC 0x0000) (0x68049

ACE 0x0000)

            (0x68049AD0 0x0000) (0x68049AD2 0x0000) (0x68049AD4 0x0000) (0x68049

AD6 0x0000)

            (0x68049AD8 0x0000) (0x68049ADA 0x0000) (0x68049ADC 0x0000) (0x68049

ADE 0x0000)

            (0x68049AE0 0x0000) (0x68049AE2 0x0000) (0x68049AE4 0x0000) (0x68049

AE6 0x0000)

            (0x68049AE8 0x0000) (0x68049AEA 0x0000) (0x68049AEC 0x0000) (0x68049

AEE 0x0000)

            (0x68049AF0 0x0000) (0x68049AF2 0x0000) (0x68049AF4 0x0000) (0x68049

AF6 0x0000)

            (0x68049AF8 0x0000) (0x68049AFA 0x0000) (0x68049AFC 0x0000) (0x68049

AFE 0x0000)

            (0x68049B00 0x0000) (0x68049B02 0x0000) (0x68049B04 0x0000) (0x68049

B06 0x0000)

            (0x68049B08 0x0000) (0x68049B0A 0x0000) (0x68049B0C 0x0000) (0x68049

B0E 0x0000)

            (0x68049B10 0x0000) (0x68049B12 0x0000) (0x68049B14 0x0000) (0x68049

B16 0x0000)

            (0x68049B18 0x0000) (0x68049B1A 0x0000) (0x68049B1C 0x0000) (0x68049

B1E 0x0000)

            (0x68049B20 0x0000) (0x68049B22 0x8000)

   Level 2 : Base = 0x00009B24, End = 0x00009C44, Rptr = 0x00009B2C, Sptr = 0x00

009B2A

            (0x68049B24 0x0000) (0x68049B26 0x0000) (0x68049B28 0x0000) (0x68049

B2A 0x0000)

            (0x68049B2C 0x0000) (0x68049B2E 0x0000) (0x68049B30 0x0000) (0x68049

B32 0x0000)

            (0x68049B34 0x0000) (0x68049B36 0x0000) (0x68049B38 0x0000) (0x68049

B3A 0x0000)

            (0x68049B3C 0x0000) (0x68049B3E 0x0000) (0x68049B40 0x0000) (0x68049

B42 0x0000)

            (0x68049B44 0x0000) (0x68049B46 0x0000) (0x68049B48 0x0000) (0x68049

B4A 0x0000)

            (0x68049B4C 0x0000) (0x68049B4E 0x0000) (0x68049B50 0x0000) (0x68049

B52 0x0000)

            (0x68049B54 0x0000) (0x68049B56 0x0000) (0x68049B58 0x0000) (0x68049

B5A 0x0000)

            (0x68049B5C 0x0000) (0x68049B5E 0x0000) (0x68049B60 0x0000) (0x68049

B62 0x0000)

            (0x68049B64 0x0000) (0x68049B66 0x0000) (0x68049B68 0x0000) (0x68049

B6A 0x0000)

            (0x68049B6C 0x0000) (0x68049B6E 0x0000) (0x68049B70 0x0000) (0x68049

B72 0x0000)

            (0x68049B74 0x0000) (0x68049B76 0x0000) (0x68049B78 0x0000) (0x68049

B7A 0x0000)

            (0x68049B7C 0x0000) (0x68049B7E 0x0000) (0x68049B80 0x0000) (0x68049

B82 0x0000)

            (0x68049B84 0x0000) (0x68049B86 0x0000) (0x68049B88 0x0000) (0x68049

B8A 0x0000)

            (0x68049B8C 0x0000) (0x68049B8E 0x0000) (0x68049B90 0x0000) (0x68049

B92 0x0000)

            (0x68049B94 0x0000) (0x68049B96 0x0000) (0x68049B98 0x0000) (0x68049

B9A 0x0000)

            (0x68049B9C 0x0000) (0x68049B9E 0x0000) (0x68049BA0 0x0000) (0x68049

BA2 0x0000)

            (0x68049BA4 0x0000) (0x68049BA6 0x0000) (0x68049BA8 0x0000) (0x68049

BAA 0x0000)

            (0x68049BAC 0x0000) (0x68049BAE 0x0000) (0x68049BB0 0x0000) (0x68049

BB2 0x0000)

            (0x68049BB4 0x0000) (0x68049BB6 0x0000) (0x68049BB8 0x0000) (0x68049

BBA 0x0000)

            (0x68049BBC 0x0000) (0x68049BBE 0x0000) (0x68049BC0 0x0000) (0x68049

BC2 0x0000)

            (0x68049BC4 0x0000) (0x68049BC6 0x0000) (0x68049BC8 0x0000) (0x68049

BCA 0x0000)

            (0x68049BCC 0x0000) (0x68049BCE 0x0000) (0x68049BD0 0x0000) (0x68049

BD2 0x0000)

            (0x68049BD4 0x0000) (0x68049BD6 0x0000) (0x68049BD8 0x0000) (0x68049

BDA 0x0000)

            (0x68049BDC 0x0000) (0x68049BDE 0x0000) (0x68049BE0 0x0000) (0x68049

BE2 0x0000)

            (0x68049BE4 0x0000) (0x68049BE6 0x0000) (0x68049BE8 0x0000) (0x68049

BEA 0x0000)

            (0x68049BEC 0x0000) (0x68049BEE 0x0000) (0x68049BF0 0x0000) (0x68049

BF2 0x0000)

            (0x68049BF4 0x0000) (0x68049BF6 0x0000) (0x68049BF8 0x0000) (0x68049

BFA 0x0000)

            (0x68049BFC 0x0000) (0x68049BFE 0x0000) (0x68049C00 0x0000) (0x68049

C02 0x0000)

            (0x68049C04 0x0000) (0x68049C06 0x0000) (0x68049C08 0x0000) (0x68049

C0A 0x0000)

            (0x68049C0C 0x0000) (0x68049C0E 0x0000) (0x68049C10 0x0000) (0x68049

C12 0x0000)

            (0x68049C14 0x0000) (0x68049C16 0x0000) (0x68049C18 0x0000) (0x68049

C1A 0x0000)

            (0x68049C1C 0x0000) (0x68049C1E 0x0000) (0x68049C20 0x0000) (0x68049

C22 0x0000)

            (0x68049C24 0x0000) (0x68049C26 0x0000) (0x68049C28 0x0000) (0x68049

C2A 0x0000)

            (0x68049C2C 0x0000) (0x68049C2E 0x0000) (0x68049C30 0x0000) (0x68049

C32 0x0000)

            (0x68049C34 0x0000) (0x68049C36 0x0000) (0x68049C38 0x0000) (0x68049

C3A 0x0000)

            (0x68049C3C 0x0000) (0x68049C3E 0x0000) (0x68049C40 0x0000) (0x68049

C42 0x0000)

            (0x68049C44 0x0000) (0x68049C46 0x8000)

<* Channel Parameters *>

Channel [TxBD Base . Tx Cur BD . Tx Conf BD] [RxBD Base . Rx Cur BD]    RCT

   TCT         MRBLR

--------------------------------------------------------------------------------

--------------------

1       [0x03BDEB00  0x03BDEB00  0x03BDEB00] [0x03BDF100 0x03BDF100]  0x68049420

0x680495A0 0x00000000

<* Channel (01) TCT *>

TCT Status = 0x10040000, TxDBPtr = 0x7ED0FDBC, TBDCnt  = 0x0000B95A, TBDOff

   = 0x00000000

RateRem    = 0x00000015, PCRFra  = 0x00000015, PCR     = 0x0000002E, AAL0 CR10

   = 0x00000040

APCLC   = 0x00000000, CellHdr = 0x00000000, TxBDBase misc = 0x00BDEB02

<* Channel (01) Tx BDs  *>

     #     BD       Status-Length  Data Buffer

     -----------------------------------------

     0   0x03BDEB00   0x10000000   0x00000000

<* Channel (01) RCT *>

RCT Status = 0x10000000, RxDBPtr = 0xFFCF7F45, Time Stamp  = 0x45B6367E, RBDOff

       = 0x00000000

AAL Bits   = 0x00000040, MRBLR   = 0x00000000, RxBDBase    = 0x00BDF100

<* Channel (01) Rx BDs *>

     RxPoolCurrent = 0x00000000, RxPoolNext = 0x00000010

     #      BD         Status   Data Buffer  [tBuffer   .   Particle  .  Size  .

   Rx Buffer]

     ---------------------------------------------------------------------------

-------------

     0   0x03BDF100  0x90000000  0x03C857C0  [0x81CE0D24  0x00000000  0x00000000

  0x00000000]

     1   0x03BDF108  0x90000000  0x03C85900  [0x81CE0D50  0x00000000  0x00000000

  0x00000000]

     2   0x03BDF110  0x90000000  0x03C85A40  [0x81CE0D7C  0x00000000  0x00000000

  0x00000000]

     3   0x03BDF118  0x90000000  0x03C85B80  [0x81CE0DA8  0x00000000  0x00000000

  0x00000000]

     4   0x03BDF120  0x90000000  0x03C85CC0  [0x81CE0DD4  0x00000000  0x00000000

  0x00000000]

     5   0x03BDF128  0x90000000  0x03C85E00  [0x81CE0E00  0x00000000  0x00000000

  0x00000000]

     6   0x03BDF130  0x90000000  0x03C85F40  [0x81CE0E2C  0x00000000  0x00000000

  0x00000000]

     7   0x03BDF138  0x90000000  0x03C86080  [0x81CE0E58  0x00000000  0x00000000

  0x00000000]

     8   0x03BDF140  0x90000000  0x03C861C0  [0x81CE0E84  0x00000000  0x00000000

  0x00000000]

     9   0x03BDF148  0x90000000  0x03C86300  [0x81CE0EB0  0x00000000  0x00000000

  0x00000000]

     10  0x03BDF150  0x90000000  0x03C86440  [0x81CE0EDC  0x00000000  0x00000000

  0x00000000]

     11  0x03BDF158  0x90000000  0x03C86580  [0x81CE0F08  0x00000000  0x00000000

  0x00000000]

     12  0x03BDF160  0x90000000  0x03C866C0  [0x81CE0F34  0x00000000  0x00000000

  0x00000000]

     13  0x03BDF168  0x90000000  0x03C86800  [0x81CE0F60  0x00000000  0x00000000

  0x00000000]

     14  0x03BDF170  0x90000000  0x03C86940  [0x81CE0F8C  0x00000000  0x00000000

  0x00000000]

     15  0x03BDF178  0xB0000000  0x03C86A80  [0x81CE0FB8  0x00000000  0x00000000

  0x00000000]

VC QoS Summary

--------------

  Active            Configured               Scheduled

Connections

VCD VPI VCI      COS    PCR   SCR/MCR     COS      PCR    SCR/MCR

--- -------- -------- ------ -------   -------- ------- --------

Connections      RX    RX   RX    RX       TX   TX    TX

VCD  VPI/ VCI    AAL5  RAW  Chain Drop     AAL5  RAW   Drop

---  --- -----  ----- ----- ----- -----   ----- ----- -----

Oam pak statistics:

Oam paks waiting for tx for each vcd(vcd/count/drop)

1/0/0  2/0/0  3/0/0  4/0/0  5/0/0  6/0/0  7/0/0  8/0/0

  9/0/0  10/0/0

Misc Oam Drops: 0

INAVI#$

Cisco Employee

My ATM 0 interface is down

Julio,

Thank you. The show dsl interface output is missing yet. Can you post that as well?

Best regards,

Peter

New Member

My ATM 0 interface is down

INAVI#show dsl interface  atM 0

Alcatel 20196 chipset information

Line has not yet been activated.  No information available.

DSL: Training log buffer capability is not enabled

INAVI#

Cisco Employee

My ATM 0 interface is down

Hello Julio,

Please add the following command to the interface ATM0:

dsl enable-training-log

I then suggest deactivating the ATM0 interface using the shutdown command, waiting a minute or so, then reactivating it using the no shutdown command, waiting again a minute or two and then repeating the show dsl interface command. Please post its output here. Thank you!

Best regards,

Peter

Hall of Fame Super Gold

Re: My ATM 0 interface is down

If you have seen with your eyes another modem working, there are two possible explainations:

  1. ISP may have changed DSLM and that broke compatibility with furrent DSL firmware. In that case you can try updated ADSL firmware, about which you can search the forum.
  2. Interface may have failed, and to this there is no solution, faulty unit must be replace.
New Member

My ATM 0 interface is down

INAVI#show interfaces atM 0

ATM0 is down, line protocol is down

  Hardware is MPC ATMSAR (with Alcatel ADSL Module)

  MTU 4470 bytes, sub MTU 4470, BW 4608 Kbit, DLY 80 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ATM, loopback not set

  Encapsulation(s): AAL5  AAL2, PVC mode

  10 maximum active VCs, 64 VCs per VP, 0 current VCCs

  VC Auto Creation Disabled.

  VC idle disconnect time: 300 seconds

  Last input never, output never, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: Per VC Queueing

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     0 packets input, 0 bytes, 0 no buffer

     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

     0 packets output, 0 bytes, 0 underruns

     0 output errors, 0 collisions, 2 interface resets

     0 output buffer failures, 0 output buffers swapped out

Cisco Employee

My ATM 0 interface is down

Hi Julio,

Have you been able to enter the dsl enable-training-log on the ATM0 interface and try to capture the log as I suggested in my previous response?

Best regards,

Peter

New Member

My ATM 0 interface is down

hello peter

i dotn know what is going on but here in my company we have 4 routers and now 3 fo them have the same problem as the one i posted before

i upgraded the firmware on one of the routers and didnt work....stillt he same

Cisco Employee

My ATM 0 interface is down

Hi Julio,

Have your ISP come to your premises once again and demand that

  • the DSL lines are verified with a line tester whether they meet physical requirements on successful DSL operation. Request that the individual values verified by the line tester are given to you. Store them carefully.
  • the DSL lines are individually verified by a separate DSL modem/router. The modem must provide a successful and stable internet connectivity. Also, all settings of the modem must be immediately handed over to you. Pay special attention to these parameters:
    • DSL mode (ADSL, ADSL2, ADSL2+, Annex type)
    • ATM VPI/VCI values
    • PPP operation mode (PPP-over-ATM - PPPoA; PPP-over-Ethernet - PPPoE)
    • ATM encapsulation type: LLC/SNAP or MUX
    • Also try to find out if the modem provides information about physical connection properties like the noise margin, output power, attenuation, trained speed for downstream and upstream. This is in addition to the values provided by the line tester in the first step. We will perhaps need these values and compare them to values shown by your Cisco routers.
  • the ISP should provide a recommended Cisco router settings for your particular service

This is probably going to be a fight between the ISP and you but don't let them shake you off that easily.

Keep me informed.

Best regards,

Peter

P.S.: I have asked you twice for the dsl enable-training-log command and the related show dsl interface atm0 output - you have not provided it yet. Would you be so kind to do it?

New Member

Re: My ATM 0 interface is down

Can you please check replacing

pvc 0/33

encapsulation aal5mux ppp dialer

With

pvc 0/33

encapsulation aal5snap ..........

Sent from Cisco Technical Support iPhone App

Hall of Fame Super Gold

Re: My ATM 0 interface is down

Ali Kmboh wrote:

Can you please check replacing

pvc 0/33

  encapsulation aal5mux ppp dialer

With

pvc 0/33

  encapsulation aal5snap ..........

Sent from Cisco Technical Support iPhone App

Doing these changes will never bring up an interface.

New Member

My ATM 0 interface is down

Hi

I just have same problem, my atm0.1 down.

Is there any solution for this?

Thanks

6060
Views
0
Helpful
15
Replies
CreatePlease to create content