Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

my atm interface is shutdown

I configure ATM interface on Cisco 2800 router series, I perform the following steps

1. Enable controller for ATM interface

2. Configure IP Address for ATM 0/0/0

3. Creating PVC and mapping protocol Address

But my ATM interface still shut down. I check the cable that connects between the router and modem cable is fine. And the modem doesn?t give me any indication that there is a disconnecting in cable.

7 REPLIES
Silver

Re: my atm interface is shutdown

Is the interface down, or administratively down?

If administratively down, make sure to do a 'no shutdown' on both the controller and the ATM interface.

If 'down', do a 'show controller t1' for the corresponding controller. Is it up or down?

If it is down, what are the active alarms?

If it is up, do you have the following in your config: ?

network-clock-participate

network-clock-select

Silver

Re: my atm interface is shutdown

Could tou please provide the config. ?

Please check below for the config. guide to determine the config. is correct.

http://www.cisco.com/en/US/products/sw/iosswrel/ps1835/products_configuration_guide_chapter09186a00800a186b.html#wp1004843

Hope this helps.

New Member

Re: my atm interface is shutdown

Hi there, thank you for your cooperation and replay.

My interface right now is down I type show controller e1 command and get the following result:

Alain_airport_ATM#show controller e1

E1 0/0/0 is down.

Applique type is Channelized E1 - balanced

Far End Block Errors Detected

Transmitter is sending remote alarm.

Receiver has loss of frame.

alarm-trigger is not set

Version info Firmware: 20050620, FPGA: 16, spm_count = 0

Framing is CRC4, Line Code is HDB3, Clock Source is Line.

CRC Threshold is 320. Reported from firmware is 320.

Data in current interval (830 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 830 Unavail Secs

Total Data (last 24 hours)

0 Line Code Violations, 0 Path Code Violations,

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 86400 Unavail Secs

Also I have the following configuration on my ATM

Network-clock-participate wic 0

Network-clock-participate aim 0

Re: my atm interface is shutdown

Which ATM card do you have?

It's curious that you're able to see E1 controller. Since WIC-SHDSL-V3 only support atm mode on DSL controller, while WIC-SHDSL-V2 support also E1 mode, I can only think that you've din't configure 'mode atm' on your 'controller dsl0/0/0' (you most likely will have to restart the router after changing mode).

Your sh contr output indicates "Far End Block Errors", which means that actually there is some communication but it's faulty at PHY layer.

Without more information, I can only think of 'mode atm'.

Silver

Re: my atm interface is shutdown

Refer to below link :

http://www.cisco.com/en/US/tech/tk39/tk48/technologies_tech_note09186a0080111093.shtml

It indicated the Far End Block error. Please try to follow the troubleshooting step to fix it.

Hope this helps.

New Member

Re: my atm interface is shutdown

I thing the problem from the cable that connect between the router and modem , I will change the cable ?what do you thing thank you

Re: my atm interface is shutdown

Alain_airport_ATM#show controller e1

E1 0/0/0 is down.

Applique type is Channelized E1 - balanced

Far End Block Errors Detected

Transmitter is sending remote alarm.

Receiver has loss of frame.

alarm-trigger is not set

Hi Khattab,

From the sh controller E-1 its quite clear that there is certainly issue with the Far End. I believe you should try to give a Physical Loop and check if the circuit is clean from any possible problem.

Also you can try to give local Soft Loop and check if the Interface / Controllers at both the ends are Ok.

Please rate if it helps.

Kind Regards,

wilson samuel

255
Views
0
Helpful
7
Replies
CreatePlease login to create content