Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

My problem is I can ping from 192.168.167.x to 192.168.169.x any Pc IP but I am not able to ping 192.168.167.x PC

Sir,

This is my complete configuration

My problem is I can ping from 192.168.167.x to 192.168.169.x any PV IP but I am not able to ping 192.168.167.x PC

Site 1
------------------------------
User Access Verification

Password:
rak2electro#sh conf
Using 1071 out of 196600 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname rak2electro
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$7bRu$v7z43tOJ984HwI/IT2YVs/
enable password cisco1
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
!
username admin privilege 15 secret 5 $1$vNDV$3r7G2IVK11qH3AV8ZZPlL1
!
!
!
interface FastEthernet0/0
ip address 192.168.167.101 255.255.255.0
ip nat inside
speed auto
full-duplex
no mop enabled
!
interface FastEthernet0/1
ip address 192.168.166.202 255.255.255.0
ip nat outside
duplex auto
speed auto
!
router rip
version 2
redistribute connected
network 192.168.166.0
network 192.168.167.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.166.205
!
ip http server
!
access-list 100 permit ip any any
!
control-plane
!
!
line con 0
password cisco
login
line aux 0
line vty 0 4
privilege level 15
password cisco
login
!
end

rak2electro#


----------------------------------------
Site 2
elec2rak#sh conf
Using 923 out of 196600 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname elec2rak
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$Il0J$MHk9XlAzWOSdgb/YqFKCt/
enable password cisco1
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.169.252 255.255.255.0
ip nat inside
speed auto
full-duplex
no mop enabled
!
interface FastEthernet0/1
ip address 192.168.166.205 255.255.255.0
ip nat outside
duplex auto
speed auto
!
router rip
version 2
redistribute connected
network 192.168.166.0
network 192.168.167.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.166.202
!
ip http server
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
password cisco
login
!
end

elec2rak#

This is my complete configuration

My problem is I can ping from 192.168.167.x to 192.168.169.x any PV IP but I am not able to ping 192.168.167.x PC

Everyone's tags (1)
9 REPLIES
Hall of Fame Super Gold

My problem is I can ping from 192.168.167.x to 192.168.169.x any

Firewall?

Re: My problem is I can ping from 192.168.167.x to 192.168.169.x

No there is no firewall. I cant ping from 192.168.169.x to 192.168.167.x but from both side i can use remote desktop(MSTSC)

My problem is I can ping from 192.168.167.x to 192.168.169.x any

Hi Naresh,

Possible options for this scenario:

- Remove the NAT statements from the interface on both the routers as NAT is not being used

- Disable and enable CEF using the commands "no ip cef" and "ip cef"

- Reload the router and test again

- If all above fails, then run the icmp debugs on the routers "debug ip icmp" to know more as the config looks okay on the routers

Hope it helps

Neeraj

My problem is I can ping from 192.168.167.x to 192.168.169.x any

Thanks Niraj,

I removed nat from fa0/0 and fa0/1 from both router and also removed cef. no success.

debug ip icmp shows ICMP PACKET DEBUGGING IS ON

Regards

Purple

My problem is I can ping from 192.168.167.x to 192.168.169.x any

Hi,

to get sure I understand your problem correctly: you can ping from 192.168.167.x to 192.168.169.x but not the other way?

are you doing thse pings from host to host? in that case the debug ip icmp won't help you as all debugs are for router generated traffic or traffic destined to the router not traffic forwarded by the router and you won't even change this behaviour for icmp debugging by disabling CEF( which would work for debug ip packet).

If these are windows hosts you should try with the software firewall disabled or change the network location  to home for Windows 7.

Regards.

Alain

Don't forget to rate helpful posts.

My problem is I can ping from 192.168.167.x to 192.168.169.x any

Router 1

Lan : 192.168.167.101

Wan: 192.168.166.102

Pc1 : 192.168.167.202

OS :Windows 7

Router 2

Lan: 192.168.169.252

Wan:192.168.166.205

Pc2: 192.168.169.10

OS: Xp Prof

I can ping from pc1 to pc2 but not from pc2 to pc1

regards

My problem is I can ping from 192.168.167.x to 192.168.169.x any

Hi,

Did you try by replacing 'network 192.168.167.0' with 'network 192.168.169.0' under 'rip' for router 'elec2rak'?

Thx

MS

My problem is I can ping from 192.168.167.x to 192.168.169.x any

Yes did that. replacing network 192.168.167.0 with 192.168.169.0

My Site Connectivity is ..

Site A:

pc: 192.168.169.202

3com Wireless  Bridge1 : 192.168.169.254

3Com Wireless Bridge2: 192.168.169.174

Router1

Lan : 192.168.169.252

Wan: 192.168.166.205

|

|

|

Router2

Wan: 192.168.166.202

Lan 192.168.167.102

Pc: 192.168.167.202

regards

Purple

My problem is I can ping from 192.168.167.x to 192.168.169.x any

Hi,

you should definitely check the Windows 7 network location and set it as home( private) to permit the icmp echo-request from the XP PC, it is definitely not a routing problem and you can prove it by pinging router interfaces in one subnet from the other router  sourcing the ping from other subnet.

Regards.

Alain

Don't forget to rate helpful posts.
1810
Views
0
Helpful
9
Replies