Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

NAM module shutdown statusth

Hi Friends

 

I have an issue with NAM module. The details as follow

 

We have 6509 chassis the modules are

01. WS-X6908-10G 

02. WS-SVC-NAM-3-K9e 03.WS-X6848-GE-TX

04.WS-X6908-10G

05.VS-SUP2T-10G

06.VS-SUP2T-10G

All modules are working fine and we found there was some physical damage and replaced with new chassis except modules and power supplies.

After receive the new chassis all modules plugged same as old chassis.

The problem after booting I found that the NAM module status showing "pwrdeny". I tried change the SUP,put NAM module to otherchassis and I replaced with other working NAM but in this chassis the status is as same. But when I remove one 10G module after that the status was ok.

I think this could be power issue. 

Please advise me how can it resolved?

 

Thanks and Regards,

Abdul Hameed.

 

Everyone's tags (1)
3 REPLIES
New Member

Something that you can do is

Something you can check is if you have your 6509 plugged on a 110v outlet, if so please try it on a 220v outlet.

New Member

Hi JossaborHere we have only

Hi Jossabor

Here we have only 220V power outlet.

 

 

New Member

Can you please check if

Can you please check if system power redundancy mode is on redundant? If so, can you switch it to combined?

35
Views
0
Helpful
3
Replies