Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

nat and tunnel

Hi,

We would like to config following:

1. setup tunnel in between R1 and R2

2. R1 is "ip nat inside" and R2 is "ip nat oustde"

3. I would like all users to access "66.221.132.2" this server, it must go to tunnel and through R2, R3 to outside internet to 66.221.132.2

following is the config. however, it does not work. what is missing? detail please refer attached file. please advice

Best regards

---- config

R1

!

interface Tunnel 1

ip address 172.16.1.1 255.255.255.252

ip nat outside

tunnel source 192.168.1.1

tunnel destination 192.168.10.1

!

ip route 66.221.132.2 255.255.255.255 172.16.0.2

!

--------

R2

!

interface FastEthernet0

ip address 64.1.1.1 255.255.255.240

ip nat outside

crypto map mymap ! had already had vpn

!

interface FastEthernet1

ip address 192.168.10.1 255.255.255.0

ip nat inside

!

interface Tunnel 1

ip address 172.16.1.2 255.255.255.252

ip nat outside

tunnel source 192.168.10.1

tunnel destination 192.168.1.1

!

ip nat pool test 64.1.1.1 61.1.1.1 netmask 255.255.255.240

ip nat inside source list 10 pool test overload

!

ip nat inside source list 20 interface tunnel 1 overload

!

access-list 20 permit 172.16.0.0 0.0.0.255

access-list 10 permit 192.168.10.0 0.0.0.255

1 REPLY
Silver

Re: nat and tunnel

Remove the command - ip nat inside source list 20 interface tunnel 1 overload

102
Views
3
Helpful
1
Replies
CreatePlease to create content