Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

NAT Inside / Outside Woes

We are trying to do something that I am not sure is possible.

Using a loopback interface with .97 as the inside source interface for outbound traffic. That works fine. Also if we put up a static mapping 10.1.1.2 to .98 that works and the traffic is received as coming from .98.

Problem. Can we source the traffic from .97 (remote access issues) and still have inbound static mappings to .98 from 10.1.1.2 with out using the .98 address as the origination address? (remote polling of a subnet .98 - .126)

Inside Nat Address Destination

10.1.1.2 .97 (.98 in only) 172.16.1.199

2 REPLIES
Blue

Re: NAT Inside / Outside Woes

are you asking if you can source from .97 and have return traffic to .98?

if so, i'd think a CSS may be able to help but cannot think of an IOS way to achieve. lemme research more.....

Community Member

Re: NAT Inside / Outside Woes

Hi..

You can push your traffic to flow to that loopback please see this example.

interface Loopback0

ip address 150.1.5.5 255.255.255.0

ip nat outside

!

interface Ethernet0/0

ip address 204.12.1.5 255.255.255.0

ip nat inside

!

ip local policy route-map POLICY

ip nat inside source list 1 interface Loopback0 overload

!

access-list 1 permit 204.12.1.0 0.0.0.255

!

route-map POLICY permit 10

match ip address 1

set interface Loopback0

if the information provided was usefull. Please Rate it

Thanks

Victor.-

107
Views
0
Helpful
2
Replies
CreatePlease to create content