Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

NAT issue on 2951 router

Hi Aall,

We have the below NAT confgired for our Polycom Video Conference system in our c2951 router.

***ip nat inside source static 10.14.96.9 193.174.194.19 redundancy WanHSRP mapping-id 1 extendable***

It was working fine for some time and stop working, the current resolution we are doing is just remove NAT statement and re-adding then it start working fine which is temporary solution.

Can someone help on this issue to fix permanently.


Thanks in advance.

Regards,
Jopeti.

3 REPLIES

Re: NAT issue on 2951 router

Hi

Are you re-adding the statement on both the active and standby routers or only in active router? (I see you have currently deployed HSRP on your WAN routers).

Can you try adding the NAT statement on both the routers without extendable keyword and check?

regds

New Member

Re: NAT issue on 2951 router

Hi,

I am just re-adding the statement in the active router only.

***Can you try adding the NAT statement on both the routers without extendable keyword and check?***

Are you sure this will fix the unstable issue or is there anything you want me to configure or check.

Regards,

Jopeti.

New Member

Re: NAT issue on 2951 router

Hi,

I removed the extendable word from the NAT configuration...

ip nat inside source static 10.xxx.x.xx 193.xxx.xxx.xxx redundancy WanHSRP mapping-id 1

But still the issue is same, it works for past 3 days and today just now it stopped working again.

Experts, can anyone give any other best suggestions.

Regards,

Jopeti.

310
Views
0
Helpful
3
Replies