Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

NAT no outside world

I have configured NAT on the router and can ping all the way to the cable modem from a laptop through the 2621xm, but I cannot get the internet.  I am posting the configs.  Can anyone see where I have missed something? This is a cable modem and a static IP from the ISP.  Thanks

Current configuration : 1086 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname C3PO
!
boot-start-marker
boot-end-marker
!
!
no network-clock-participate slot 1
no network-clock-participate wic 0
no aaa new-model
ip subnet-zero
ip cef
!
!
no ip domain lookup
!
ip audit po max-events 100
!
!
!
!
!
!
!
!
!
!
!
!
username xxxxxxxx privilege 15 secret 5 $1$Knq9$mitrdQL12pdt3dm9/jhb41
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 173.160.184.61 255.255.255.252
ip nat outside
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 10.0.0.99 255.255.255.0
ip nat inside
duplex auto
speed auto
!
ip nat inside source list 1 interface FastEthernet0/0 overload
no ip http server
no ip http secure-server
ip classless
ip route 0.0.0.0 0.0.0.0 173.160.184.62
!
!
access-list 1 permit 10.0.0.0 0.0.0.255
!
!
!
!
!
banner login ^C What the xxxx are you doing here! ^C
!
line con 0
logging synchronous
speed 115200
line aux 0
line vty 0 4
password xxxxx
login local
history size 256
transport input telnet
!
!
end

3 REPLIES
Cisco Employee

Re: NAT no outside world

If you can ping all the way to the cable modem, that means that the NAT is working. Can you ping out to the internet?

for example: ping 4.2.2.2

Is DNS resolution working? Maybe it's dns server that has not been configured on the internal LAN yet.

You can check "show ip nat translation" to see if NAT is working when you try to browse the internet OR ping a host on the internet (4.2.2.2).

New Member

Re: NAT no outside world

Your need a IP DHCP and DEFAULT-ROUTER. Do you owen a static ip add?.

Ex:

ip dhcp pool name of the pool

default-router your 10.0.0.99 255.255.255.0

New Member

Re: NAT no outside world

Your need a IP DHCP and DEFAULT-ROUTER. Do you have a static ip add ?.

Ex:

ip dhcp pool name of the pool

default-router your 10.0.0.99 255.255.255.0

344
Views
0
Helpful
3
Replies
CreatePlease login to create content