Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

NAT on Zimbra mail server not working on Cisco 1841 router

NAT on Zimbra mail server not working on Cisco 1841 router

I have a mail server on the LAN ip 192.168.50.210 i have done port fowrding and its not workin the ports are still closed

Please help, below is my Router running configuration

interface FastEthernet0/0
description Link To Span Image LAN

ip address 192.168.50.1 255.255.255.0
ip nat inside
duplex auto
speed auto

!
interface FastEthernet0/1.1783
description Link To Internet
encapsulation dot1Q 1783
ip address 41.220.xxx.xxx 255.255.255.252
ip nat outside
rate-limit input 512000 8000 8000 conform-action transmit exceed-action drop
rate-limit output 512000 8000 8000 conform-action transmit exceed-action drop
no snmp trap link-status

!
ip http server
ip http access-class 23
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 50 interface FastEthernet0/1.1783 overload
ip nat inside source static tcp 192.168.50.2 21 41.220.xxx.xxx 21 extendable
ip nat inside source static tcp 192.168.50.210 22 41.220.xxx.xxx 22 extendable
ip nat inside source static tcp 192.168.50.210 25 41.220.xxx.xxx 25 extendable
ip nat inside source static tcp 192.168.50.2 80 41.220.xxx.xxx 80 extendable
ip nat inside source static tcp 192.168.50.210 110 41.220.xxx.xxx 110 extendable
!
access-list 23 permit 10.10.10.0 0.0.0.7
access-list 50 permit 192.168.50.0 0.0.0.255
snmp-server chassis-id 189377483875
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps tty
snmp-server enable traps config
!

Everyone's tags (4)
3 REPLIES

Re: NAT on Zimbra mail server not working on Cisco 1841 router

Config looks OK. Can the mail server be accessed on the LAN? If yes, what do you see on the router when you enter the "sh ip nat trans" command

New Member

Re: NAT on Zimbra mail server not working on Cisco 1841 router

Yes the mail server can be accessed form the LAN

I can also telnet the port 110 on the mail server from the router mail

HQ#telnet 192.168.50.210 110

Trying 192.168.50.210, 110 ... Open

+OK mail.xxxxxxxxxxx.com Zimbra POP3 server ready

Show ip nat trans brings

Pro Inside global Inside local Outside local

Outside global

tcp 41.xxx.xxx.xxx:22 192.16.50.210:22 --- ---

tcp 41.xxx.xxx.xxx:25 192.16.50.210:25 --- ---

tcp 41.xxx.xxx.xxx:21 192.168.50.2:21 --- ---

tcp 41.xxx.xxx.xxx:80 192.168.50.2:80 --- ---

tcp 41.xxx.xxx.xxx:110 192.16.50.210:110

-

Re: NAT on Zimbra mail server not working on Cisco 1841 router

Can you open any port on the mail server from the Internet?

Is your mail server using the 1841 as its default gateway?

Is your mail server configured to communicate with external IP networks?

1375
Views
0
Helpful
3
Replies
CreatePlease to create content