Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

NAT Overload entry keeps "disappearing"

Hello everyone,

I am having an odd issue that I am unable to find any information on. In the following config, the command: "ip nat inside source list 1 interface Virtual-Dot11Radio0 overload" keeps disappearing randomly. It will work perfectly for 12+ hours, then it will be gone with no noticable cause. Then I will reinput the command, and it will continue to function normally. Even after a reload, the command is missing, although "show startup" shows the command in the config.

Any ideas?

Thanks in advance,

Nathan

(This is on a Cisco ISR 877w)

version 15.1

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname NAT-Router

!

boot-start-marker

boot-end-marker

!

!

!

no aaa new-model

crypto pki token default removal timeout 0

!

!

dot11 syslog

!

dot11 ssid XXXXXXXXXX

authentication open

authentication key-management wpa

wpa-psk ascii 7 XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

!

ip source-route

!

!

!

ip cef

ip name-server 8.8.8.8

ip name-server 8.8.4.4

!

!

!

!

username XXXXXXX privilege 15 secret 5 XXXXXXXXXXXXXXXXXXXXXXX

!

!

!

!

!

!

!

!

!

interface ATM0

no ip address

shutdown

no atm ilmi-keepalive

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Dot11Radio0

ip address dhcp

ip nat outside

ip virtual-reassembly in

!

encryption mode ciphers aes-ccm

!

ssid XXXXXXXXXX

!

speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0

no preamble-short

station-role non-root

!

interface Vlan1

ip address 192.168.254.50 255.255.255.0

ip nat inside

ip virtual-reassembly in

!

ip forward-protocol nd

ip http server

ip http authentication local

no ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip nat log translations syslog

ip nat inside source list 1 interface Virtual-Dot11Radio0 overload

ip route 0.0.0.0 0.0.0.0 Dot11Radio0 dhcp

!

logging esm config

access-list 1 permit 192.168.254.0 0.0.0.255

access-list 1 remark Internal

!

!

!

!

control-plane

!

!

line con 0

no modem enable

line aux 0

line vty 0

exec-timeout 0 0

privilege level 15

login local

transport input telnet

transport output all

line vty 1 4

exec-timeout 0 0

privilege level 15

login local

length 0

transport input telnet

transport output all

!

end

Everyone's tags (6)
2 REPLIES
New Member

NAT Overload entry keeps "disappearing"

To add this further information, it seems that it only does this when using Virtual-Dot11Radio0. If I change the command to use Dot11Radio0, it stays. It just won't route properly.

New Member

NAT Overload entry keeps "disappearing"

Nathan,

I have ran into similar issues in the past with static NAT statements disappearing. (ex: https://supportforums.cisco.com/thread/2214331)

As this sounds like a software issue, I would suggest to upgrade your router to the latest iOS release.

383
Views
0
Helpful
2
Replies
CreatePlease to create content