Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

NAT POOL OVERLOAD PROBLEM

good morning, I have a problem with a "NAT POOL."

I have a range of 100.39.58.240 with mask 255.255.255.248.

when configuring NAT for that range, I can think of a rarity.

if you declare as follows:

ip nat inside source list 101 pool ONO

all the range ips respond to ping from the outside and some port work. but not all. but when I try to create some NAT port I get the following error:

# Ip nat inside source static tcp 192.168.1.104 3389 100.39.58.244 3389 extendable

% Similar static entry (100.124.90.244 -> 100.39.58.244) already exists

I gather that is missing instruction "Overload", then the instruction stated.

ip nat inside source list 101 pool ONO Overload

And now let me create the port. and it works correctly.

but curiously all ips of range, stop responding to the ping, but one of 100.124.90.242. but the NAT ports still operate the full range ....

because I was this happening???

thank you very much for your help.

Building configuration...

Current configuration : 4998 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ONO_ITCM
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
dot11 syslog
ip source-route
!
!
!
!
ip cef
ip name-server 62.42.230.24
ip name-server 62.42.63.52
multilink bundle-name authenticated
!
!

archive
log config
  hidekeys
!
!
bridge irb
!
!
!
interface Loopback0
ip address 100.39.58.242 255.255.255.248 secondary
ip address 100.39.58.243 255.255.255.248 secondary
ip address 100.39.58.244 255.255.255.248 secondary
ip address 100.39.58.245 255.255.255.248 secondary
ip address 100.39.58.246 255.255.255.248 secondary
ip address 100.39.58.241 255.255.255.248
ip nat outside
ip virtual-reassembly
!
interface Multilink1
ip address 100.124.89.242 255.255.255.252
ip nat outside
ip virtual-reassembly
ppp multilink
ppp multilink group 1
ppp multilink multiclass
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
bridge-group 111
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
bridge-group 111
!
interface Serial0/3/0
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
ppp multilink multiclass
!
interface Serial0/3/1
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
ppp multilink multiclass
!
interface BVI111
ip address 192.168.1.254 255.255.255.0
ip nat inside
ip virtual-reassembly
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Multilink1
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
!
ip nat pool ONO 100.39.58.241 100.39.58.246 netmask 255.255.255.248
ip nat inside source list 101 pool ONO
ip nat inside source static tcp 192.168.1.101 25 100.39.58.241 25 extendable
ip nat inside source static tcp 192.168.1.101 110 100.39.58.241 110 extendable
ip nat inside source static tcp 192.168.1.101 143 100.39.58.241 143 extendable
ip nat inside source static tcp 192.168.1.101 443 100.39.58.241 443 extendable
ip nat inside source static tcp 192.168.1.101 3389 100.39.58.241 3389 extendable
ip nat inside source static tcp 192.168.1.102 21 100.39.58.242 21 extendable
ip nat inside source static tcp 192.168.1.102 80 100.39.58.242 80 extendable
ip nat inside source static tcp 192.168.1.102 3389 100.39.58.242 3389 extendable
ip nat inside source static tcp 192.168.1.108 3389 100.39.58.246 3389 extendable
ip nat inside source static tcp 192.168.1.108 25 100.39.58.246 6060 extendable
ip nat inside source static tcp 192.168.1.108 6061 100.39.58.246 6061 extendable
ip nat inside source static tcp 192.168.1.108 32004 100.39.58.246 32004 extendable
ip nat inside source static tcp 192.168.1.108 32005 100.39.58.246 32005 extendable
ip nat inside source static tcp 192.168.1.108 32008 100.39.58.246 32008 extendable
!
access-list 101 permit ip any any
snmp-server community public RO
!
!
!
control-plane
!
bridge 111 protocol ieee
bridge 111 route ip
!
line con 0
speed 115200
line aux 0
line vty 0 4
privilege level 15
password 7 104F071E0A04061E1E05
login local
!
scheduler allocate 20000 1000
end

559
Views
0
Helpful
0
Replies
CreatePlease to create content