Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

NAT problem cisco 2800

Hi All,

I am having a problem with my cisco 2800 router. I wanted my Computer Server to be broadcasted on the web.

I am hoping to portforwarding it with NAT but I am having a hard time configuring my router.

Can anyone please help me.

Local IP address of my Computer server is 192.168.0.10 port 8000

interface FastEthernet0/0

ip address 192.168.0.1 255.255.255.0

ip nat inside

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 202.187.134.28 255.255.255.0

ip nat outside

duplex auto

speed auto

!

interface Vlan1

no ip address

shutdown

!

ip nat inside source static 192.168.0.10 202.187.134.28

ip classless

ip route 0.0.0.0 0.0.0.0 FastEthernet0/1

3 REPLIES

NAT problem cisco 2800

hi jay,

kindly do as below:

ip nat inside source static tcp 192.168.0.10 8000 202.187.134.28 8000

on a side note, re-configure your static default route to the ISP next hop IP to avoid ARP issue:

no ip route 0.0.0.0 0.0.0.0 f0/1

ip route 0.0.0.0 0.0.0.0 202.187.134.x

New Member

NAT problem cisco 2800

Is there still something wrong with my configurations?

interface FastEthernet0/0

ip address 192.168.0.1 255.255.255.0

ip nat inside

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 202.187.134.28 255.255.255.0

ip nat outside

duplex auto

speed auto

!

interface Vlan1

no ip address

shutdown

!

ip nat inside source static tcp 192.168.0.10 8000 202.187.134.28 8000

ip classless

ip route 0.0.0.0 0.0.0.0 202.187.134.29

NAT problem cisco 2800

hi jay,

you should be good to go. have you tried testing it out?

you can verify using the show ip nat translations | include 192.168.0.10 and telnet 192.168.0.10 8000 commands.

381
Views
0
Helpful
3
Replies