Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

NAT Problem cisco 5350XM

Hi, I Have this problem whit this NAT, dont work the network translation, but I Do have connectivity;

##### CONFIG #######

Router#sh run

Building configuration...

Current configuration : 8636 bytes

!

version 12.4

ip cef

ip name-server 192.168.0.50

!

interface GigabitEthernet0/0

description ---------------OUTSIDE

ip address 192.168.230.2 255.255.255.252

ip verify unicast reverse-path

no ip redirects

no ip unreachables

no ip proxy-arp

duplex full

speed 100

negotiation auto

!

interface GigabitEthernet0/1

no ip address

duplex auto

speed auto

negotiation auto

!

interface GigabitEthernet0/1.1

description ---------------INSIDE.vlan1

encapsulation dot1Q 1 native

ip address 10.10.16.201 255.255.255.128 secondary

ip address 172.16.0.1 255.255.255.0

ip verify unicast reverse-path

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

!

interface GigabitEthernet0/1.20

description ---------------INSIDE.vlan20.ADMINISTRATIVA

encapsulation dot1Q 20

ip address 172.16.2.129 255.255.255.224

ip verify unicast reverse-path

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

!

interface GigabitEthernet0/1.30

description --------------ETB-OUTSIDE

encapsulation dot1Q 30

ip address 197.127.187.160 255.255.255.248

ip nat outside

ip virtual-reassembly

no cdp enable

!

interface GigabitEthernet0/1.50

description ---------------INSIDE.vlan50.VoIP-SIP

encapsulation dot1Q 50

ip address 172.16.3.254 255.255.255.128 secondary

ip address 172.16.123.254 255.255.252.0

ip verify unicast reverse-path

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

!

interface GigabitEthernet0/1.130

description --------------INSIDE.vlan130.VARIOS

encapsulation dot1Q 130

ip address 172.16.2.161 255.255.255.240

ip verify unicast reverse-path

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

!

interface GigabitEthernet0/1.170

description ---------------INSIDE.vlan170.AVVILLAS

encapsulation dot1Q 170

ip address 172.16.2.65 255.255.255.224

ip verify unicast reverse-path

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

!

interface GigabitEthernet0/1.180

description ---------------INSIDE.vlan180.BCSC

encapsulation dot1Q 180

ip address 172.16.2.1 255.255.255.192

ip verify unicast reverse-path

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

!

interface GigabitEthernet0/1.190

description -------------INSIDE.vlan190.COLPATRIA

encapsulation dot1Q 190

ip address 172.16.2.193 255.255.255.240 secondary

ip address 172.16.3.1 255.255.255.224

ip verify unicast reverse-path

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

!

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 190.27.197.193

ip route 172.16.4.0 255.255.255.0 192.168.230.1

ip route 192.168.0.0 255.255.252.0 192.168.230.1

ip route 192.168.2.0 255.255.255.0 192.168.230.1

ip route 192.168.80.0 255.255.255.0 192.168.230.1

ip route 192.168.96.0 255.255.255.0 192.168.230.1

no ip http server

!

ip nat pool ETB 190.27.197.194 190.27.197.194 netmask 255.255.255.248

ip nat inside source list 1 pool ETB overload

ip nat inside source static tcp 172.16.0.8 22 190.27.197.194 22 extendable

!

access-list 1 permit 172.16.0.0 0.0.0.255

access-list 1 permit 172.16.2.0 0.0.0.63

access-list 1 permit 172.16.2.64 0.0.0.31

access-list 1 permit 172.16.2.96 0.0.0.31

access-list 1 permit 172.16.2.192 0.0.0.15

access-list 1 permit 172.16.1.0 0.0.0.255

access-list 1 permit 172.16.2.128 0.0.0.31

access-list 1 permit 172.16.2.176 0.0.0.15

access-list 1 permit 172.16.2.160 0.0.0.15

access-list 1 permit 172.16.3.0 0.0.0.31

!

!

##any idea

2 REPLIES
Anonymous
N/A

Re: NAT Problem cisco 5350XM

New Member

Re: NAT Problem cisco 5350XM

whit ip nat inside in the interface gi 0/1 work the NAT!

resolved!

271
Views
0
Helpful
2
Replies
CreatePlease to create content