Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

NAT problem with servers

hi,

i am hosting an application server at HO to which clients connect using the client application, using 2 ports.(8090,8092). We were using a DSL connection and eveyrthing was good.

Now we bought an E1, terminated it on 2811 using e1 controler card.I configured Nat with ports using SDM for application server. everything is fine, the internet is working good. clients started connecting but when the number of clients reach 3 or 4 then no more connections are made. i did not do any other configuration apar from NAT. i looked up debug ip tcp packets and it showed RST pakets being sent to client adds from my public ip. it doesnt show any tcp rst packet from the private ip of my application server. can any1 have any idea.

thanks

2 REPLIES

Re: NAT problem with servers

can you post a sh run from the router?

Narayan

New Member

Re: NAT problem with servers

!This is the running config of the router: 10.10.10.1

!----------------------------------------------------------------------------

!version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

resource policy

!

no network-clock-participate wic 0

!

!

ip cef

!

!

no ip domain lookup

!

!

!

!

username **** privilege 15 password 0 ********

!

!

controller E1 0/0/0

framing NO-CRC4

channel-group 2 timeslots 1-16

!

!

!

!

!

interface FastEthernet0/0

ip address 10.10.10.1 255.255.255.0

ip nat inside

ip virtual-reassembly

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly

duplex auto

speed auto

!

interface Serial0/0/0:2

ip address 203.126.130.195 255.255.255.252

ip nat outside

ip virtual-reassembly

!

ip default-gateway 203.126.130.194

ip route 0.0.0.0 0.0.0.0 203.126.130.194

!

!

ip http server

ip http authentication local

no ip http secure-server

ip nat inside source list 1 interface Serial0/0/0:2 overload

ip nat inside source static tcp 192.168.1.3 8092 interface Serial0/0/0:2 8092

ip nat inside source static tcp 192.168.1.3 8091 interface Serial0/0/0:2 8091

ip nat inside source static tcp 192.168.1.3 8090 interface Serial0/0/0:2 8090

ip nat inside source static tcp 192.168.1.3 80 interface Serial0/0/0:2 80

!

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 10.10.10.0 0.0.0.255

access-list 1 permit 192.168.1.0 0.0.0.255

!

!

!

!

control-plane

!

!

!

line con 0

line aux 0

line vty 0 4

privilege level 15

login local

transport input telnet

!

scheduler allocate 20000 1000

!

end

174
Views
0
Helpful
2
Replies
CreatePlease to create content