Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

nat problem

hi

this is my config ,but i can't ping the gateway & i can't access to internet could you pls tell me what is the problem?interface FastEthernet0/0

ip address 192.168.0.222 255.255.255.0

ip nat inside

duplex auto

speed auto

!

interface Ethernet1/0

no ip address

half-duplex

!

interface Ethernet1/1

ip address 213.207.241.29 255.255.252.0

ip nat outside

full-duplex

!

interface Ethernet1/2

no ip address

--More-- half-duplex

!

interface Ethernet1/3

no ip address

half-duplex

!

ip nat pool test 213.207.241.29 213.207.241.29 netmask 255.255.252.0

ip nat inside source list 1 pool test overload

ip classless

ip route 0.0.0.0 0.0.0.0 213.207.240.1

ip http server

!

access-list 1 permit 192.168.0.0 0.0.255.255

!

thanks

2 REPLIES

Re: nat problem

Hi

Your config is ok.Just change the wild card to 0.0.0.255

"access-list 1 permit 192.168.0.0 0.0.0.255"

since its a C class subnet.

Alternately you can do following config.

FastEthernet0/0

ip address 192.168.0.222 255.255.255.0

ip nat inside

duplex auto

speed auto

!

interface Ethernet1/1

ip address 213.207.241.29 255.255.252.0

ip nat outside

full-duplex

!

ip nat inside source list 1 interface eth1/1 overload

ip classless

ip route 0.0.0.0 0.0.0.0 213.207.240.1

!

access-list 1 permit 192.168.0.0 0.0.0.255

!

Pls rate if it helps.

Regards

JD

New Member

Re: nat problem

can you ping 213.207.240.1 in your router?

can your pc ping your f0/0?

86
Views
0
Helpful
2
Replies
CreatePlease login to create content