Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

NAT

Hi,

Following is my router config.

R1

!

interface FastEthernet0

ip address 201.x.x.x 255.255.255.248

ip nat out side

!

interface FastEthernet1

ip address 172.16.1.1 255.255.255.0

ip nat inside

!

ip nat pool OFFICE 201.x.x.x 201.x.x.x netmask 255.255.255.252

ip nat inside source list 10 pool OFFICE overload

!

access-list 10 permit ip 172.16.1.0 0.0.0.255

We get another 202.x.x.x/30 ip address from ISP and I would like both /30 to be NAT. how to config the router?

rgds

2 REPLIES
Hall of Fame Super Gold

Re: NAT

Will you receive the new address on the same fa0 interface ?

Hall of Fame Super Bronze

Re: NAT

1) You need to configure a secondary IP address on interface FastEthernet0 that is part of the 202.x.x.x/30 network.

2) Create a new pool

3) Create a new list

If you want to load balance between the 2 NATs, you can break the current ACL as follow:

no access-list 10 permit ip 172.16.1.0 0.0.0.255

access-list 10 permit ip 172.16.1.0 0.0.0.127

access-list 20 permit ip 172.16.1.128 0.0.0.127

interface FastEthernet0

ip address 202.x.x.x 255.255.255.252 secondary

ip nat pool OFFICE-202 202.x.x.x 202.x.x.x netmask 255.255.255.252

ip nat inside source list 20 pool OFFICE-202 overload

90
Views
5
Helpful
2
Replies