Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Need help configuring a multilink on a 2600

Can a VWIC2-2MFT and WIC-1DSU work together on a 2650xm to create a Multilink?

I have 3 internet circuits from at&t, and like I said a have 2650XM with a 2 port VWIC2 and 1 port wic-1DSU. The IOS is current.

Any one of the 3 circuits work fine on the wic-1dsu card, and the Multilink comes up, but i can't get any of the circuits to work on the VWIC.

How does this config look? The WIC-1DSU is in slot 0/2:

controller T1 0/0

framing esf

linecode b8zs

channel-group 0 timeslots 1-24

!

controller T1 0/1

framing esf

linecode b8zs

channel-group 0 timeslots 1-24

interface F0/0

description LAN

ip address 10.10.10.10.255.25.255.255

duplex auto

speed auto

!

interface Multilink1

ip address 12.12.12.12 255.255.255.252

no cdp enable

ppp multilink

ppp multilink group 1

ppp multilink fragment disable

!

interface Serial0/0:0

bandwidth 1536

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

!

interface Serial0/1:0

bandwidth 1536

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

Interface serial 0/2 <-- WIC-1DSU

bandwidth 1536

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

service-module t1 timeslots 1-24

1 REPLY
Community Member

Re: Need help configuring a multilink on a 2600

You may try out - sh controller s0/2 and

use similar settings of framing,crc,linecode?

Cheers!

151
Views
0
Helpful
1
Replies
CreatePlease to create content